Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'x86'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.

Product Groups

  • MSFN Sponsorship

Forms

  • Contact MSFN
  • Submit News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 3 results

  1. I have a Dell Optiples GX620. Pentium D 3.0ghz, 4gb ram (3.2GB Readable), 128GBssd, Windows XP Pro 32bit. I stuck in a MSI nVidia 210 512mb pci-e video card. It is DirectX 10 ready. Anyway of getting DirectX 10 on Windows Xp? I have 9.0c right now. I did use the forum search and all I found was talk about it and dead links. If this is a dead horse, I'm sorry, I just recently began trying to go back to Windows XP. I'm a bit out of the know..... Thank You.
  2. Hello How to import registry value to work? Exemple: Now I have install windows on C: and registry will be: "installation path"="C:\\Program Files\\SoftwareName"But if make dual boot for exemple, will be installed on D, E, F etc..... So I don`t want to change every time with D:\\Program Files; E:\\Program Files etc.. Also I try with "install_path"="%ProgramFiles%\\SoftwareName" but not work. Tks LE. I found a way with reg_expand_sz but work only on X86 in x64 won`t work. Exemple: Windows Registry Editor Version 5.00[HKEY_CURRENT_USER\Control Panel\Cursors]"Arrow"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,56,00,\49,00,52,00,55,00,53,00,5c,00,56,00,69,00,72,00,75,00,73,00,5c,00,6e,00,65,\00,77,00,41,00,72,00,72,00,6f,00,77,00,2e,00,63,00,75,00,72,00,00,00and in hex I use envirnoment: %programfiles\programname LE: For x64 I use :%programW6432% and work
  3. Hi there. Yesterday I used Deployment Image Servicing and Management Tool (DISM) to add drivers to an untouched SP1-U x86 ISO from digital river. After that, Windows failed to start, because of driver corruption. It had nothing to do with the specific drivers I integrated, I checked it with many drivers. In all cases, I was getting the same error message. I am downloading a SP1 ISO (without the -U) to see if problems persist. Have you ever experienced a similar issue?

×
×
  • Create New...