Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'cygwin'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. I've decided to install Cygwin 1.7 under Windows NT 4.0 Workstation. I got the utility (setup-1.7.exe) from the Cygwin Time Machine page on the CrouchingTigerHiddenFruitbat website. In order for Cygwin setup 2.661 to work properly, I had to provide this URL link here: http://ctm.crouchingtigerhiddenfruitbat.org/pub/cygwin/ So, I wanted to install the 2009-09-14 build of FontForge to use under Cygwin 1.7. I have followed all of the procedures to get FonFforge to work properly on this page: https://www.iro.umontreal.ca/~boyer/typophile/doc/ms-install.html The installation took a while and when I tried to type startx under Cygwin, I get this output: Looking to see what could be wrong here, I looked at the XWin.exe file located in L:\bin directory, when I try to execute the file, I get this error: XWin.exe failing to execute due to the missing VerSetConditionMask entry point which is not present under Windows NT 4.0 or earlier. VerSetCondition mask entry point is only present on Windows 2000 and later. Over a decade ago, I remember running FontForge on Windows 98 Second Edition under Virtual PC and I don't think that I can find an old enough version of Cygwin that will work on these versions of Windows anymore. I'm sorry if I'm not providing enough information or if I'm not making sense, but is there any way how I can get an old enough version of Cygwin with the older repositories that will work under Windows NT 4.0? Thank you for your time.

×
×
  • Create New...