Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


rewtgh

Member
  • Content Count

    21
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rewtgh

  1. I had this problem too when I first installed Vista. You should try to install chipset drivers for Windows XP X64 Professional Edition, they usually work with Vista X64
  2. Create a new windows CD with BartPE Builder and use PartitionMagic to format your disk, as you boot from the CD. For more info look here: http://www.nu2.nu/pebuilder/intro/
  3. Als ik jou was zou ik kijken op de site van Asus voor chipset drivers, als het goed is zit alles van PCI tot Harddrive erbij. Het is eigenlijk niet voor Vista bedoeld maar ik heb 't ook gedaan en werkt gewoon. B)
  4. I think the Vista Basic theme is just fine, although I can use aero. Don't think purchasing Home Premium's worth it, but that's my opinion.
  5. I'm not sure, but you can always try a programme like RamBooster.
  6. He's right I would keep XP on your computer it's just good enough for vista
  7. Maybe you have a FAT32 partition, those are incompatible with Vista
  8. Hi everyone, When I opened my computer to set some wires straight, and started up the computer, suddenly all my drivers on bèta 2 x64 were gone. Processor, Harddrive, Video everything. So I started Vista in safe mode and performed system restore. Everything's fine again. But: How could this have happened and what can I do to prevent this from happening again?
  9. I wouldn't know what to do to install it on a blank partition. But you can always perform an upgrade from windows or otherwise select ''clean install'' when you're in windows. Because then it can scan the internet for additional drivers.
  10. I'm using Avast! Antivirus, because it has a built-in firewall, and because it's free! Whether it's fully compatible with Windows Vista, I don't know. But i'm running it on bèta 2 and haven't encountered any problems whatsoever. It works just fine. But who am I to say that?
  11. I've no idea or this has got anything to do with this, but if I where you i'd check if there are BIOS-updates for your motherboard. Maybe that's causing it, otherwise, you might have installed it on an incompatible partition. FAT32 partitions are incompatible with Vista, and you have to make sure the partition you're installing it on is ''active''. If this ain't causing it i'd be clueless too
  12. Hi everyone, I've recently installed Vista bèta 2, and it works great. There's only one problem. When the computer is idle, it's loading like hell! Does anyone know what might cause this? I'm running bèta 2 64-bits edition. These are my system specifications: Intel 630 Pentium 4 Processor 3.0 Ghz 64 bits 1.5 Gigabyte system memory 160 Gigabyte S-ATA harddisk 7200RPM ATI Radeon X550/X600 256MB Graphical Card Thank you for your response
  13. Are you sure the partition is primary, and NTFS 3.1???
×
×
  • Create New...