Jump to content

habys

Member
  • Content Count

    8
  • Joined

  • Last visited

  • Donations

    $0.00 

Community Reputation

0 Neutral

About habys

  1. After integrating SP2, I can integrate: but after attempting to integrate IE7, windows install fails with: This is Windows XP x64 English VLK, no tweaks or modifications and nlite 1.4 beta. If there is a different way to integrate IE7, please help!
  2. I was looking at the IE7 package for x86, seeing if I could replace the files in it with the x64 version, but they are way to different and complicated for me to do it with out some help. I will try to take another look after work. If anyone wants to help, post some info!
  3. using nlite 1.4 beta I was able to integrate all hotfixes and ie7 into these files: 06/01/2005 12:55 PM 573,765,632 en-home-oem-sp2.iso 05/23/2006 03:24 PM 606,691,328 en-home-rtl-sp2.iso 05/23/2006 03:20 PM 654,419,968 en-pro-oem-sp2.iso 05/23/2006 03:22 PM 656,840,704 en-pro-rtl-sp2.iso 07/03/2007 01:47 PM 609,835,008 en-pro-vlk-sp2.iso Everything was successful, with no errors. Here are the results: 07/03/2007 08:02 PM 609,331,200 en-home-oem-070307 drivers.iso 07/03/2007 07:58 PM 590,092,288 en-home-oem-070307.iso 07/03/2007
  4. Is there any progress here? I also would love to integrate IE7 into x64 Windows
  5. I guess I just need to find better images.
  6. I tried renaming the working home retail as pro vlk and that worked, I tried an application to rename all the files to uppercase, no effect, I deleted my pro vlk setup and copied the original SP2 cd (not nlited) and that still has missing files. after retesting everything, it seems the home versions don't have any problem and all the pro ones do, even if I use virgin SP2 images. the images i want to use (that work fine on their own in a virtual machine) i've used nlite to integrate manually downloaded hotfixes.
  7. H:\AIO-DVD\ BOOT EHO1 EHO1.DAT EHR1 EHR1.DAT EPO1 EPO1.DAT EPR1 EPR1.DAT EPV1 EPV1.DAT README.HTM SETUP spnotes.htm WIN51 WIN51IC win51ic.SP1 win51ic.SP2 WIN51IP win51ip.SP1 win51ip.SP2 the setup folder contains: XP\ ENHOMEOEM ENHOMERETAIL ENPROOEM ENPRORETAIL ENPROVLK my batch files to generate the ISO contains: cdimage.exe -lAIODVD -t05/22/2006,09:00:00 -b\AIO-DVD\BOOT\loader.bin -h -n -m \AIO-DVD D:\AIODVD.iso note that I am not using the -o switch to make my cd small yet, so I can reduce the time it takes to make iso's for testing.
  8. I've searched the forums but haven't found any similar problems.. I have images of each version of XP home oem home retail pro oem pro retail pro vlk all images updated to current with hotfixes. all images install and work correctly on their own in a virtual machine. after following flyakite.msfn.org's method to make a multi-cd, i get missing file errors on all images except home retail. during the file copying section of setup I get errors saying these files are missing: acluiP.hlp admtoolP.chm certmgrP.chm cmconP.chm cpanelp.chm diskmgtp.chm displayp.chm findp.chm glosp.chm ipsecP.chm mpconP
×
×
  • Create New...