Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

WeirdEars

Member
  • Posts

    31
  • Joined

  • Last visited

  • Donations

    $0.00 

About WeirdEars

WeirdEars's Achievements

0

Reputation

  1. When I try to run many programs, the cursor shows the timer then just goes back to normal and nothing happens. I have tried reinstalling. I've been getting a lot of Chkdsk errors. It's sort of acting like every program is open, and won't load because it is open.
  2. I managed to get it switched on, but it usually happens again. How do I turn off overclocking on a Pentium 4?
  3. My PC has for no reason started to power down 5 seconds or so after I switch it on at the front. What's wrong and how do I fix it? I had got overclocking errors recently.
  4. My rating is: Processor: Intel Pentium 4 3ghz (Score: 4.2) Memory: 1535 MB (Score: 4.0) Graphics: GeForce 5200 (Score: 2.0) Gaming Graphics: (Score: 2.4) Hard Disk: 480GB [1x80Gb and 1x400Gb] (Score: 5.2) Score: 2.0 (stupid graphics card)
  5. So, what do you use VMWare/VPC for?
  6. Oh, yeah, forgot about the screen...Always goes back to 800x600 and I have to play with the secondary monitor to get it back to 1152x864. Does anyone have a solution?
  7. Windows.old takes up about 6 gigs. Is this essential if I do not need to load XP? Is there a special way of removing it? Or must it stay? I am low on space at the moment.
  8. Well, I got Beta 2. In fact, I'm typing on it now. Here is a short review of my experience so far: Installation took a while, but probably no longer than XP did. Every time I switch on, I get a bit of a glitchy area at the bottom of the screen. This does no harm, and promptly goes onto the Logon screen after about half a minute tops. I logged on (I chose the dog ) and saw the Desktop. I had to install my GeForce card before I could see Aero, and when I did, well. One words sums it up: wow. The sidebar is pretty nifty, got a notepad, picture viewer, clock, RSS feed of the news and the calculator. It is all very handy and will save me going to the news site all the time. The wireless network was pretty easy to install, went to Networks and just clicked Connect To Network. It found the wireless network and connected me. I don't think I even had to install any drivers! Also, sound installed pretty quick... FireFox installed well on it, although the Java plugin disables Aero I think. Photoshop 7 installed fine, as did Acrobat 7. Norton Antivirus 2005 couldn't install. When restarting Vista, I am greeted with a glitchy screen until it eventually restarts. So overall, I rate Vista 9.999/10!
  9. Well, VMWARE doesn't work with Linux because it can't find the hard drive... Anyway, I have got Fedora Core 5 now, and I plan to install it on a separate partition of my first hard disk (about 20gb in size)...I will make the partition in PartitionMagic...Does anyone have any idea where I go from here?
  10. Which Linux flavour is best for running alongside Windows XP. I really want to install Linux, but don't want to remove Windows XP...
  11. I really need help with this problem...
  12. OK, so I have began testing my first multi-boot (so far only consisting of Home Edition SP2) on VPC 2004, and I get an error (see topic title). My DVD structure is thus: D:\ AIO-DVD SETUP XP HOME HOM1 (Contents of the 2 $winnt$ folders [edited, as in the tutorial] BOOT.INI [boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home" /fastdetect HOM1.DAT README.HTM WIN51 WIN51IC WIN51IC.SP2 BOOT (Contents of CD Shells' BOOT folder, plus Tools added as separate folder) CDSHELL.INI Can anyone help?
  13. How do you change the ICQ of a driver?
  14. Hi, just bought and fitted this sound card (see topic description) and whenever I try to install the drivers, my USB mouse freezes and the Add Hardware Wizard freezes. The computer still works, though...
  15. There was another driver that needed installing... It was called 'Realtek AC'97 Audio for VIA Audio Controller'...I have tried to install it, but it doesn't work...I'll try and install it off a disc I found...

×
×
  • Create New...