Jump to content

LordFett

Member
  • Posts

    210
  • Joined

  • Last visited

  • Donations

    0.00 USD 
  • Country

    United States

Everything posted by LordFett

  1. Hmm, I think ASUS shipped a temp monitor with this. I'll drop it on tonight.Ever notice once you start talking about a problem you start realizing fixes. I've been having this problem for months and until I started typing this overheating never slipped into my head as a problem.
  2. I am running a homebrew PC on an ASUS A7N8X-E Deluxe mobo with an AMD 2700+ 2.17GHz CPU. Whenever I play WoW for more then about 10 minutes (sometimes I can make it about 20) or try and convert a .tivo file to a .mpeg or my daughter plays any of her games it locks up. I have to turn the power supply off then restart it. I am running WinXP (SP1, I don't have SP2 yet because I want to get this problem worked out before I register). The system started with 2x512k RAM, fearing this was the problem I removed one same problem. Removed the other, same thing. Took a 1gb stick from my other PC that works seamlessly same problem. The fan on my Vid card died so I thought it might be this as well. So I took out this card (MegaSpeed nVidia AGP) and replaced it with an older ATI PCI card, same problem. I've checked my event log and nothing is showing up there. Could an overheating CPU be causing this? I'm thinking about picking up a new CPU but socket As aren't few and far between these days. Any help would be great. http://lordfett.com/files/DxDiag.txt This is a link to my dxdiag. It is a bit old, I can run a newer one tonight if it will help any. Thanks
  3. I thought this might be true and tried setting the background color to white, orange and black. It stayed the same color for each. I'll give the program a try. Thanks.
  4. This is the most afflicted area. It doesn't look as bad in the screen shot as it does on my desktop. And this is what the advanced properties looks like when you try and change the font for Icons.
  5. This does not allow you to change your desktop font color. It is actually "Icon" and through this the only thing you can change is the font itself and font size.
  6. Found how to adjust the font, font size but still no way to adjust the font color.
  7. I remember reading about another test that was done with much closer to exact hardware and until the intel was overclocked to 6.0ghz the AMD beat it in everything and not a marginal victory, a sizeable one too. I'm going to say AMD wins by 15-20% on 3d and 5-10% on PC.
  8. I am using a white background and my font is white so Windows is shading around the letter but it is still very hard to read. I would like to make the font black. I am using WinXP.
  9. I've also found that typing "& # 8 3 5 6 ;" will give you ₤. Just remove the quotes and spaces.
  10. eBay is a good place to get older laptop drives. Memory is kind of tricky, first I'd get the laptop up and running then go to crucial and do a system scan and see if it can be upgraded and if so by how much. Looks like this is a really old laptop, 16-32mb ram and 100-120mhz processor.
  11. And here I am freaking out because my AMD64 is hitting 44C after several hours of playing WoW.
  12. Yes it is XP. I meant to post this in the XP forum. I think we tried this, but I will try again on Friday. Thanks, I'll let you know if it worked.
  13. My ex-wife has asked me for some computer help (we have a child together or I'd never speak to her). Her computer will not accept cookies. I have tried every setting I can in IE and then installed FireFox and it too won't accept cookies. I ran Spybot S&D, Adaware, Microsoft Anti-Spyware and cleaned everything up and it is still happening. I've also run a virus scan (it was a while ago so I forget what they had). I figured that even if it was a setting in IE installing FF wouldn't even care what IE said. I suggested we refomat the computer (it is 3+ years old and always full of garbage) but she didn't like that idea. Anyone have any ideas what this could be? Is there a setting in Windows to blanket refuse cookies?
  14. My main reason is because I reformat my pc every 6 months or so. With two computers running with 200+gb hard drives worth of info backing up before reformating can be long and tedious (and hopefully you don't forget to copy anything before you reinstall). I would be using the 20gbs as a primary master to boot from and all my programs would run off the newer larger drives. I would think that since the OS is running from one location and the programs from another it would speed things up regardless of the boot drive. But logic doesn't always seem to apply in the computer world.
  15. I have two systems running right now I am thinking of putting two hard drives in, both of the boot drives would be a Maxtor 20gb IDE. The secondary drives would be a Maxtor 300gb SATA in my X64 system and a WD 250IDE in my X32 system. Would this help performace or hurt it? I remember years ago (99ish) I put a 2nd hard drive in my computer and ran EverQuest from the non-boot drive and it drastically increased my load time. But this was back in the days of <10gb drives and small caches.
  16. Then what is the point of the second? Ability to be on two different LANs at once? [edit]Ok I just read about the dual NICs and they're to use as a gateway.[/edit]
  17. I have an Asus A8N-SLI Premium Retail it has dual onboard NICs. My last Asus had the same thing, on both I have only ever used one. If I were to use both would it improve my connection speed? (Not that it is a problem now, but every little bit helps)
  18. This drive had been in use for a while, I had it been my main drive for a couple months before I got the SATA drive. I now have two computers and was hoping to put the WD IDE in one and the SATA in the other. I guess I need to run the WD utility on it to see if it finds any errors before I put it in my system.
  19. I have the 6100 I think. Nice mouse. If there is one thing MS does right it is mice.
  20. I so far have been able to get most of the data back using file scavenger. I'm just running out of room on the hard drive in that computer (80gb drive with only 40gb free space) and it doesn't have SATA so I can't hook up my 300gb to recover info to. Looks like I will have to do recovery in shifts. Fill up the 80gb, move it into the computer with SATA and copy onto the SATA then put the 80gb back into the recovery machine, rinse repeat. And my wife says having 6 running computers was a waste.
  21. The thing is this happened WHILE I was copying data from one drive to the next. I've had the WD IDE in this pc before and when I first hooked it up tonight it was reading all 250gb. Freshly formated it and then started copying everything over. About 20 minutes in I get the windows message saying the drive isn't there anymore. I took the drive out of the computer and have it on my IDE->USB cable and I can see all of it, but it is still unformated and I can't get to the info. Going to try it in this linux machine.
  22. I was just moving everything from my Maxtor SATA drive to my WD IDE so I could put the SATA into my new computer and the WD just stopped. I copied about 150gb (250gb drive) and as the last files were coping I got an error saying it couldn't find the destination drive. I went into computer managment and it is there, but suddenly unformated. I deleted everything as I moved it off the SATA. How do I retreive my info from an unformated drive? (it is also now showing at a 167gb drive and not a 250gb)
  23. I've got the exact same thing with my case. It took me two years to figure it out actually. I got my 2nd case with one of these and as I was putting that computer together I thought, it is really odd that these cases don't have internal speakers. Then I looked over at that and it clicked. I need to put them in.


×
×
  • Create New...