Jump to content

mini12

Member
  • Posts

    11
  • Joined

  • Last visited

  • Donations

    0.00 USD 
  • Country

    United Kingdom

Everything posted by mini12

  1. Hello ckfordy, So here's the checklist: Tried to install XP Home & Professional on two different hard drives on the same computer but still keeps coming up with the installation errors, You have tried two different CD / DVD drives. no help, You recieve a Blue Screen halfway through your Installations. Solutions: Please can you post the Blue Screen error code and details asap and also can you tell us what percentage was the installation was at when the blue screen appears. Have recently added new RAM to the computer, if so remove it and try the installation again, Do a Memtest 86 like what LLXX suggested, Thanks mini12
  2. Hello People, PROBLEM SOLVED. For future references, the problem was the SYSTEM group policy had no access to Remote Access. The way I resolved this was by: Start - Run - Type %SYSTEMDRIVE%\WINDOWS\system32\Com\comexp.msc When opened select: Component Service - Computers - Right-Click My Computer - Properties - Select COM Security Tab - Under Access Permissions Select Edit Default... Make sure all group policies are allowed both local and remote access and Press OK. Do the same in Launch and Activation Permissions - Edit Default... Restart the Computer Hopefully this will resolved your problem as well Thanks for the help Mini12
  3. Hello Taj thanks for replying, I have tried this and it comes up with an error message, 'The network location cannot be reached'. Thanks Mini12
  4. Have you tried disabling the driver first, before trying to uninstall, in the device manager? Have disconnected the internet and turned off all third party programs that use the internet?
  5. Both Computers have the same Workgroup, 'HAYWARD' and both have 'Computer Browser' enabled in services. Thanks Mini12
  6. Hello Wingleaf, Go Start, Run, Type MSCONFIG Select Startup Tab Select the blank startup entry and unselect the tick box. Press Apply and OK Restart you computer Tell me if the dialog appears again.
  7. Hello people, heres my problem: Recently reinstalled Windows XP Home Edition version 2002 without sp2 on Computer A, so i have install sp2 from windows update. Computer B is a laptop with windows xp with sp2 preinstalled. On both Computer A and B, i have used Network Setup Wizard, all installed sucessfully, both have the same workgroup name and files and printer sharing enabled. Both can ping each other IP address, localhost and 127.0.0.1. The problem is on Computer A, when i go select 'View Workgroup Computers' from 'My Network Places', I cannot see any computer. No Computer A or Band theres no error messages. But on Computer B I can see only Computer B and no A. I have tried everything in my knowledge with no success. Can anyone help? Here's some other information about the computers: Both use Windows XP Home Edition Version 2002 Service Pack 2, Both have only Windows Firewall enabled, no other firewall installed, Internet on both computers is working, Internet is provided by a cable modem which is connected to a Belkin Wireless Router which provides Internet for both Computers. Computer is the Wired Computer and Computer B is the Wireless, Both have NetBios over TCP/IP enabled, Can anyone help? Thanks Mini12
  8. Have you had a Anti-Virus installed??? Sometimes a Anti-Virus will be installed with a HTA (HyperText) Blocker. HTA blocker may be a part of your anti-virus package or a separate application like HTA Stop. Perform a clean boot, thereby closing all the background tasks (including Anti-virus services) and try to open the User Accounts applet. Additionally, see if this command helps: mshta "res://C:\WINDOWS\system32\nusrmgr.cpl/nusrmgr.hta" -or- mshta.exe "res://C:\WINDOWS\system32\nusrmgr.cpl/nusrmgr.hta" Change the drive-letter if Windows is installed in a different drive. If nothing helps, post the exact error message you see while opening the User accounts applet. Hope this helps Mini12
  9. No i don't think its a memory problem nor a processor fan error, I believe its a actual registry problem is there anyway i could reformat the hard drive without using the windows disk???
  10. I have a major problem with my computer, all of a sudden when i start up my computer it comes up with a Registry_Error Blue Screen of Death with Windows XP boots up and then restarts. I have tried to use the Recovery console but when it load the BSOD comes up so i can't use it. I have tried to reinstall xp but the BSOD comes up again. I have tried to use the F8 options but no help. My computer has: Windows XP Home Edition, 1 Gb of RAM 160 Gb Harddrive I have tried to reset the BIOS with no help, i have tried to remove some RAM but again no help. Please Help Thanks Mini12 Title edited -- Please, use [TAGS] in your topic's title. Please follow XP Forum Rules from now on. --Sonic
  11. When i try to go into system restore, it shows the busy pointer for a second and then nothing appears. It is on in the system properties and i ama admin. Also i have installed XPize 4.0 MCE RC


×
×
  • Create New...