Jump to content

PlayWithFire

Member
  • Posts

    40
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by PlayWithFire

  1. When I work from home, my work laptop is sitting on the same desk as my personal computer (desktop). I can easily RDP from the desktop to the laptop to take advantage of my multiple monitors, as well as the better keyboard and mouse. However, when I connect to my work's VPN, RDP stops working. Any ideas on how to troubleshoot this issue?
  2. Well, i ended up moving some things arond the house, and now both my laptop and the desktop are plugged dirrectly into the router. And I am having the exact same problem. But, I realized that my wife is working right next to me, and she using remoted desktop over VPN on her office machine. So, now I am wondering if my network is just oversaturated. I need to look into a better router. I need to decide whether to add a 2nd router to the network, or figure out how to replace verizon's router entirely.
  3. I can't really unplug MOCA, since that's how I am connected to the FiOS router which is what gets me online. I might try moving my router to the basement, and get both machines plugged into it directly. Of course, that means really crappy WiFi upstairs.
  4. They are connected to a hub via cables. I don't want to go with a crossover cable, since I only have a single NIC on each machine. Besides, I am having horrible flashbacks to the days when I had to bridge connections. Not something I want to do again. Would replacing the hub with a router work? I want to avoid having the data travel via MOCA at all.
  5. When I bring my work laptop home, I simply use remote desktop to get into it in order to take advantage of the keyboard, mouse and tripple monitors. However, remote desktop is sort of laggy, sometimes freezes for 30 seconds at a time and takes a long time to refresh things like images. I am starting to wonder if it's my network setup. My personal PC and work laptop are connected to the same hub, which is connected to a MOCA adapter. The actual FiOS router is a different room to maximize the WiFi coverage, so I have no way of directly plugging the two computers in there. Is my remote desktop slow because I am going over MOCA? Can I expect better speeds if I connect both computers directly to the router? Can this be solved by replacing the hub with something different (switch or another router) Thank you!
  6. When I boot up my laptop, the keyboard barely responds to inputs for a good 5-10 minutes. And even after that, there are periods where it takes a long time to register key presses. They do get processed, just not for a good 30-60 seconds. I did notice that explorer.exe is using 30% of the CPU right after bootup, but I don't know if this is related. I'd appreciate any help. I really don't feel like doing a clean install
  7. I brought my work laptop home, and I would like remote desktop to it. The laptop is a part of a domain, and my home computer is not. Is there any way to get remote desktop working between the two? I can connect both PCs to the home network either wired, or wireless. They are both running Win 7.
  8. doesn't help that my office is like 40 minutes away, and it would suck to have to drive over oh well, i will call them. I looked into using backtrack linux to create a local admin, but i may dig myself into a deeper hole this way.
  9. i was hoping to avoid an embarrassing phone call to the help desk, since I probably shouldn't have been messing around in there
  10. I was trying to remote desktop into my work laptop to avoid having to hook up my monitor keyboard and mouse. After failing a few times, I went into the control panel changed my work domain to my home workgroup, ignored the warning, and rebooted. When I start up the computer, it's asking for a password for some account, and I can't change user. Am I stuck calling support at work? Is there anything I can do to just revert back to domain?
  11. I am also not interested in just killing the apps. I want the shutdown dialog to no block me from answering the "Are you sure you want to close"
  12. This is not what I asked. I don't want to have to close notepad, or firefox, or photoshop. It was convenient with XP because it tried to close all the apps for me, but left them responsive for me to answer the dialog. On Win 7, the only thing I can do, is cancel the shutdown.
  13. When I install some software, and my PC requires a reboot, Windows 7 will complain about programs that are unresponsive when trying to close them. Often, it's firefox's "Are you sure you want to close all your tabs" and 4 instances of notepad I have open with "Are you sure you want to close and lose your changes". In XP, i could just go back to those windows, take care of them, and Windows would proceed with the shutdown. But, in Win 7, I can't focus on those windows. Thanks for your help in advance.
  14. I've been searching for the past hour and found nothing, so i am coming here. On my MSI Wind one of the boot options is "Realtek boot agent". According to the bios, it's a network device, but i can't figure out how to boot from it. Ideally i'd love to share a CD-ROM drive on my and just boot from it. Is that possible?
  15. I do use a KVM swith. When i say i have two computers, i mean each computer has it's own screen. My secondary PC is only used for Outlook. The KVM switch works, but i would love to just be able to move my mouse across from one screen to another.
  16. At my work i have two computers that are on different networks, but i would like to be able to use Synergy[/ur] to avoid having two mice and two keyboards on my desk. Because the machines are on different networks, i have to be kinda creative with my setup, but i can't seem to come up with anything. The easiest thing to do would be to just add as second NIC to both PCs, but that's not an option for me. I looked into using a USB "Crossover" cable, but most of those seems to only rely on software and only meant for file transfers. Would it be possible any other way? Thanks!
  17. I didn't see a BIOS battery, but i did make sure to download the latest bios from Toshiba's website. That didn't help. I am running memtest as you suggested, but i doubt it will help with anything. I will try a different RAM tomorrow.
  18. It reboots before anything shows up on the screen.
  19. I am trying to upgrade the memory on my Toshiba Satellite A105-S171 laptop. The current memory is one stick 512MBs DDR2 533FSB. I am assuming that last part means 533MHz. I am attempting to update the laptop to 2GBs, so i purchased 2x1GB Kingston sticks. It's also DDR2, and on the box it says compatable 533MHz (PC2-4200). When i put two new sticks in, the computer turns on for a few seconds, and then reboots. When i try just one of the new sticks, the same thing happens. But, when i keep the old 512MB stick in, and insert the new 1GB with it, the computer boots up, but only shows me around ~900 of RAM available. I've done this experiment with both slots, and both sticks, so i think i can rule out faulty hardware. According to the specs on Toshiba's website the laptop should support up to 2GBs of RAM. And just in case somebody will find this useful, here's the memory i bought http://www.tigerdirect.com/applications/se...C7BBTkwCjCECjCE Thank you in advance!
  20. I've been using windows 7 on my netbook for months now, and there it works pretty well. On my PC however the Beta was really screwy, and constantly chewed up 90% of my CPU. Since i only put RC1 on it a few days ago, and i am still loading all my applications back on it, it's too early to tell if it's going to be stable engogh.
  21. Thanks for your offer, but i did manage to get it working. I just went to driverpacks.net and downloaded the pack for mass storage. Extracted, pointed the driver update to that folder, and it did the trick. The reason i asked this here in the first place, is that with the beta, it managed to find the drivers online. I ended up getting rid of beta and went back to XP for a while, but the RC1 called to me again. It was disappointing that it didn't find all the hardware automatically, and i didn't want to bother tracking down the exact driver, and was hoping that windows update would do that for me.
  22. I am using RC1 that i downloaded form microsoft.com I managed to find the drivers in driverpacks.net though
  23. I've done that it's not finding the driver. I just thought that maybe there's another setting somewhere. Thanks though
  24. This is killing me. I just installed windows 7 again, and it's not recognizing my RAID. Last time it worked just fine, cause it got the drivers online. This time, i don't think it's even looking for them online. How do i enable online driver update? Thanks!


×
×
  • Create New...