Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Elmojo

Member
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Elmojo

Profile Information

  • OS
    Windows 10 x64
  • Country

Flags

  • Country Flag

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the suggestion, but I just removed Aero Glass and went back to basic windows. It was too much hassle and I had work to do.
  2. Sorry, I don't know how to do that. Seems like maybe I'll just uninstall AG and find something else that works better. Thanks anyway.
  3. Well, that's not good. Folder deleted, system restarted, error persists.
  4. OK folks, I'm really stuck here. I'm on Win10 Pro 18363.657 Like many others, my Aero Glass is now broken. I've tried everything I can find to fix it, and nothing is working. I'm a donator, so it seems that I should just have to put the key in the Aero Glass directory and it will re-download the symbols, but that doesn't do anything. I've installed the debugger tools and tried to run the cmd posted elsewhere, and I get errors. I tried the VBS script, and it just pops up a black window for a second then goes away, nothing else happens. What am I missing? My desktop is pretty much useless with these clear headers, and I don't want to just uninstall Aero Glass, since I paid for it and really like the effect when it works. Any assistance greatly appreciated.
  5. Having the same issue. I tried the method above, and I can't get the script to run. I had to manually download the debugger tools using the previous method, since the direct installer didn't install any v10 files. Once I got the right support files installed, I can run the script, but I get the following error... Any ideas? Edit: I doubt it matters, but I'm a donator, and the key file is in the installation directory. Also, I have un/re-installed AeroGlass, with no improvement.
×
×
  • Create New...