Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Lambo

Member
  • Content Count

    9
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Lambo

Profile Information

  • OS
    Vista Ultimate x64
  • Country

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. There are TLS1.1 and TLS1.2 folders in this location.
  2. Vistapocalypse said: "KB4019276 was superseded by KB4056564" --> I dont have KB4019276 installed but actually I have KB4056564. So all I have to do now is that I have to run the reg file? But the reg file name is: "Windows6.0-KB4019276-TLS-x64"
  3. "The .NET Framework 4.7.2 is not supported on this operating system". I have 4.6.1 installed on my PC. The KB4019276-TLS-x64 also says: "This update does not apply to this system." But KB4019276 is not on my machine.
  4. You was right it was already installed, thank you!
  5. Thank you. My another question would be that the SHA2 KB4493730 update says: it doesnt applicable for my system. What should I do?
  6. Thanks, I like your install_updates.bat script, it was very easy to install updates with it, thanks a lot! Only the KB4019478 was unsuccesfully every other was successfull.
  7. Hy everyone! I installed the 4.5.2 updates from the Post-EOL repistory then istalled .NET 4.6.1 (which is Win7 variant but can be installed in Vista). This .NET 4.6.1 uninstalled the .NET 4.5.2 and all its updates. Will this be okay for Vista and all its programs?
×
×
  • Create New...