Jump to content

ciro

Member
  • Posts

    9
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Italy

About ciro

ciro's Achievements

0

Reputation

  1. Try http://www.stardock.com/products/bootskin/ It's free.
  2. Hi all, I think I have found the solution, I didn't post until now because I was waiting to see if it is a definitive solution. The problem was actually quite simple: a conflict between 2 devices sharing the same resource. The difficult part was to find out which devices were in conflict. Windows gave no clue about that, not in the bootlog.txt, nor in the device manager, nor in the events logger. So I have installed Linux and find out the same problem. Luckily Linux gave some more infos: the problem was a conflict between the network card and the modem card on IRQ 11. For now I have deactivated the modem. It is almost a week and found no more problems occured. I could reconfigure the modem to use another IRQ (IRQ 10 seems to be free), but since I don't need the modem I am satisfied with this solution. If somebody has the same problem hope it helps. Bye. P.S.: I had already formatted and reinstalled the os, but it didn't resolve. This is not a case of bad installations and win recovery was not useful at all.
  3. Ok, D.celt, I'll try to reconfigure IRQs. Doogal I don't agree with you: pc works fine (in 1024x768 with all the graphical accelerations) for an entire working day after 4 or 5 reboots in the morning. If it were really fried it would not work at all, don't you think? Also please note that -when it hangs- it doesn't start even in safe mode /basevideo, i.e. VGA 16 colours, so it must be something else. Thank you for your suggestions. Bye.
  4. Thank you D.Celt for the drivers explanation. Yes. I have tried to boot to "Last Known Good Configuration", win starts but then it hangs same way. I have also done an sfc /scannow and rebooted. It took half an hour, but it didn't give any infos: how can I know if it has find errors? Thankx soldier1st, I will do a repair as a last chance: given that I have re-installed everything not so long ago, I want first to understand what has happened before repairing. One more info: in order to understand if it is a winxp probl or a hw one, I have tried to install Linux: installation stops saying something about the IRQ 11 sharing. Coming back to win, I have noticed from device manager that there are 8 devices using IRQ11: Modem 56K Network module 10/100 Audio device Video device Carbus Controller (2 equal entry) PCI to USB controller OpenHost NEC (2 equal entry) Controller Universal Host Intel 82371AB/EB PCI/USB Controller enhanced host NEC PCI to USB (B1) Is it normal to have so many devices on the same IRQ? If not, is it possible to manual assigns IRQs to devices?
  5. Hi everyone. thanx for all your suggestions. Sorry for the delay. Here are my replies: SOULIN: Can't find a Minidump directory. There should be always one under the Windows dir or should I activate the dump somehow? MAVERICKS CHOICE: I've checked my RAM with the MS program (don't remember the name: it boots from floppy and checks all the RAM. I am too considering a hw probl, but I don't understand why in safe mode everything always is fine. Also, the problem happens (when it happens) at first boot in the morning, then I can work all the day without any problem, so it can't be so serious. BULLET: I have reinstalled Win on a brand new hd some weeks ago. Also, please note that I had winxp installed for at least 2 years without any problem.
  6. Jokes apart, if you'd like to give firefox a try, it would have a behaviour as you requested: it opens a new link in the same window (new tab or same tab you can choose).
  7. Yes, of course. The point is that the pc hangs also in /basevideo mode (i.e. with the basical VGA 16 colours driver), so I don't think it's a video driver problem. I mean, ok: the bootlog talks about a video driver, but the messages are quite strange: "Unable to load the video driver \SystemRoot\System32\Drivers\NDProxy.SYS". NDproxy.sys is not a video driver. Anybody knows what this line of bootlog mean??
  8. So you don't use firefox... that's pretty strange, don't you think
  9. Hello everybody, I've got this problem on my pc (Thinkpad IBM with WIN XP PRO) Boot hangs at Winxp logo (the lines under the logo go on 6 or 7 times); PC stops, CTRL-ALT-CANC doesn't work and the only way is to switch off and on the pc. Switching it on again pc stops again; after a certain number of switching off/on (can't say how many, maybe 5 or 6) it finally boots and everything works fine (for an entire working day). I have tried to boot in safe mode, minimal and network: it works everytime without problems. I have tried to boot with the flag /basevideo (driver VGA 16 colours) but it hangs the same. So I don't think it is a video driver problem. Booting in safe mode /pcilock doesn't change the situation. I have changed hard disk and completely reinstalled the o.s. and the SP2. Here is a part of the bootlog file ntbtlog.txt: Driver loaded \WINDOWS\system32\ntoskrnl.exe Driver loaded \WINDOWS\system32\hal.dll Driver loaded \WINDOWS\system32\KDCOM.DLL Driver loaded \WINDOWS\system32\BOOTVID.dll Driver loaded ACPI.sys Driver loaded \WINDOWS\System32\DRIVERS\WMILIB.SYS Driver loaded pci.sys Driver loaded isapnp.sys Driver loaded compbatt.sys Driver loaded \WINDOWS\System32\DRIVERS\BATTC.SYS Driver loaded intelide.sys Driver loaded \WINDOWS\System32\DRIVERS\PCIIDEX.SYS Driver loaded pcmcia.sys Driver loaded MountMgr.sys Driver loaded ftdisk.sys Driver loaded ACPIEC.sys Driver loaded \WINDOWS\System32\DRIVERS\OPRGHDLR.SYS Driver loaded PartMgr.sys Driver loaded VolSnap.sys Driver loaded atapi.sys Driver loaded disk.sys Driver loaded \WINDOWS\System32\DRIVERS\CLASSPNP.SYS Driver loaded fltmgr.sys Driver loaded sr.sys Driver loaded KSecDD.sys Driver loaded Ntfs.sys Driver loaded NDIS.sys Driver loaded Mup.sys Driver loaded agp440.sys Driver loaded \SystemRoot\System32\DRIVERS\p3.sys Driver loaded \SystemRoot\system32\DRIVERS\s3gsavm.sys Driver loaded \SystemRoot\System32\DRIVERS\e100b325.sys Driver loaded \SystemRoot\System32\DRIVERS\ltck000c.sys Driver loaded \SystemRoot\System32\Drivers\Modem.SYS Driver loaded \SystemRoot\system32\drivers\cwcspud.sys Driver loaded \SystemRoot\System32\DRIVERS\i8042prt.sys Driver loaded \SystemRoot\System32\DRIVERS\kbdclass.sys Driver loaded \SystemRoot\System32\DRIVERS\TwoTrack.sys Driver loaded \SystemRoot\System32\DRIVERS\mouclass.sys Driver loaded \SystemRoot\System32\DRIVERS\fdc.sys Driver loaded \SystemRoot\System32\DRIVERS\serial.sys Driver loaded \SystemRoot\System32\DRIVERS\serenum.sys Driver loaded \SystemRoot\System32\DRIVERS\parport.sys Driver loaded \SystemRoot\System32\DRIVERS\nscirda.sys Driver loaded \SystemRoot\System32\DRIVERS\irenum.sys Driver loaded \SystemRoot\System32\DRIVERS\CmBatt.sys Driver loaded \SystemRoot\system32\DRIVERS\ibmpmdrv.sys Driver loaded \SystemRoot\System32\DRIVERS\cdrom.sys Driver loaded \SystemRoot\System32\DRIVERS\redbook.sys Driver loaded \SystemRoot\SYSTEM32\DRIVERS\GEARAspiWDM.sys Driver loaded \SystemRoot\System32\DRIVERS\usbuhci.sys Driver loaded \SystemRoot\System32\DRIVERS\audstub.sys Driver loaded \SystemRoot\System32\DRIVERS\rasirda.sys Driver loaded \SystemRoot\System32\DRIVERS\rasl2tp.sys Driver loaded \SystemRoot\System32\DRIVERS\ndistapi.sys Driver loaded \SystemRoot\System32\DRIVERS\ndiswan.sys Driver loaded \SystemRoot\System32\DRIVERS\raspppoe.sys Driver loaded \SystemRoot\System32\DRIVERS\raspptp.sys Driver loaded \SystemRoot\System32\DRIVERS\msgpc.sys Driver loaded \SystemRoot\System32\DRIVERS\psched.sys Driver loaded \SystemRoot\System32\DRIVERS\ptilink.sys Driver loaded \SystemRoot\System32\DRIVERS\raspti.sys Driver loaded \SystemRoot\System32\DRIVERS\rdpdr.sys Driver loaded \SystemRoot\System32\DRIVERS\termdd.sys Driver loaded \SystemRoot\System32\DRIVERS\swenum.sys Driver loaded \SystemRoot\System32\DRIVERS\update.sys Driver loaded \SystemRoot\System32\DRIVERS\mssmbios.sys Driver loaded \SystemRoot\System32\DRIVERS\usbhub.sys Driver loaded \SystemRoot\System32\Drivers\NDProxy.SYS Unable to load the video driver \SystemRoot\System32\Drivers\NDProxy.SYS Unable to load the video driver \SystemRoot\System32\Drivers\NDProxy.SYS Driver loaded \SystemRoot\system32\drivers\cwcwdm.sys Driver loaded \SystemRoot\System32\DRIVERS\gameenum.sys Unable to load the video driver \SystemRoot\System32\Drivers\lbrtfdc.SYS Unable to load the video driver \SystemRoot\System32\Drivers\Sfloppy.SYS Unable to load the video driver \SystemRoot\System32\Drivers\i2omgmt.SYS Unable to load the video driver \SystemRoot\System32\Drivers\Changer.SYS Unable to load the video driver \SystemRoot\System32\Drivers\Cdaudio.SYS (This is a translation from the italian version, hope there aren't too many errors). Any idea? Thanx in advance.


×
×
  • Create New...