Jump to content

Anon5710

Member
  • Posts

    34
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Belgium

Everything posted by Anon5710

  1. hahah, i know what you mean. Yes i ve downloaded this from MSDNA and not some P2P network if you were wondering. But the problem is already solved, i got confused cause winrar automaticly merges thoses files togheter But thanks anyway
  2. Hey, Okey i just downloaded the vista beta from the MSDNA website. (thank god my school gave me an account) But its split in to 3 parts all about 2,5 Gb big. Do i need to merge these files together or just burn them all on separate dvd's ? I think they need to be merged (but HOW ? ) because they are marked with this in winrar. part1.iso -> part2.iso <-> part3.iso <- can anyone tell me how to merge these files ? (if its needed ofcourse )
  3. Anon5710

    64bit support?

    Ive read that Xpize is NOT compatibel with winXP 64bit, but i can install XPize without any problems on my winXP64 system? Or is it just that XPize is not compatibel for an intigration in the cd ? I am kinda confused?
  4. Ive had it... Ive been searching these forums up and down for a way to intigrate my via sata drivers (with textmode setup) after trying for several weeks it still fails.... Ive tried difrent guides, even trusty greenmachine machines methode failed, even when using [sourceDiskFiles.AMD64] and bha... Today my last hope went down the drain, even trusty Nlite cannot seem to get drivers to work in textsetup mode. This is my last desperate plea.. If anyone has bee, able to intigrate the via sata drivers for use with textsetup mode.. PLease tell me how Regards, Anon5710 PS: this version of Nlite rules and i must say, sjieeke dingens maat ! ( thats dutch ^^ )
  5. whahaha.. OMG that one made me fall to floor and still lauging
  6. i don't have that much patient anymore [whisper]How do you become a beta-tester[/whisper]
  7. Yeps, i am waiting for the next version Got any clue when that will be (last time you said taht i would be there arround thursday )
  8. mirror Here ya go peeps a nice mirror with no irritating ads
  9. Hello Ik know that %systemroot% points to :\windows and that %systemdrive% points at c:\ (if you windows instalation is located there) BUT is there a %******% that points at cd-rom drive ? It would make my life somwhat easier
  10. may i remind everyone to the fact that intel X64 processor support is still Experimental only AMD x64 processors are almost fully suported
  11. Hello there, Ive been trying to create a unattended winXP x64 Cd. At first i taught i wouldn't have any problems since ive made several copys for winXP 32bit but... The problems did appear and verry strange ones to.. one's i can't explain with my understanding of unattended setups. Well here is it : This works - A instalation that is modified by Nlite booting (with hitting the F6 key) This does not work - The same instalation with an $oem$ folder (and everything in it) and winnt.bat and winnt.sif in the AMD64 folder. (with hitting the F6 key) In the drivers folder are the sata drivers where winnt.sif points at. (this shouldn't cause problems) This gives me the fowoling error: Windows cannot load viamrx64.sys (right before setup copys everything to the HD) Setup seeks the floppy disk but cannot load it.. why? i have not a bitter clue. This does not work either Using Greenmachienes methode for slipstreaming sata drivers. While i was able to create the 32bit version without any problem... My setup: AMD A64 3500+ 2x512MB DDR Asus A8V Deluxe (with sata onboard ) My winnt.sif (located in AMD64 folder ) ;SetupMgrTag [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" [Unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=Yes TargetPath=\WINDOWS DriverSigningPolicy=Ignore OemPnPDriversPath="drivers\ati\XP6A_INF;drivers\sound;drivers\sata" [GuiUnattended] AdminPassword=* EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=105 OemSkipWelcome=1 [UserData] ProductKey=******************************** FullName="Kevin" OrgName="MICROSOFT_CORPORATION" ComputerName=Chilled [Display] BitsPerPel=32 Xresolution=1024 YResolution=768 Vrefresh=85 [RegionalSettings] LanguageGroup=1 SystemLocale=00000813 UserLocale=00000813 InputLocale=0813:00000813 [Identification] JoinWorkgroup=LAN [Networking] InstallDefaultComponents=No [NetAdapters] Adapter1=params.Adapter1 [params.Adapter1] INFID=* [NetClients] MS_MSClient=params.MS_MSClient [NetServices] MS_SERVER=params.MS_SERVER [NetProtocols] MS_TCPIP=params.MS_TCPIP MS_NWIPX=params.MS_NWIPX [params.MS_TCPIP] DNS=Yes UseDomainNameDevolution=No EnableLMHosts=Yes AdapterSections=params.MS_TCPIP.Adapter1 [params.MS_TCPIP.Adapter1] SpecificTo=Adapter1 DHCP=Yes WINS=No NetBIOSOptions=0 [params.MS_NWIPX] VirtualNetworkNumber=00000000 AdapterSections=params.MS_NWIPX.Adapter1 [params.MS_NWIPX.Adapter1] SpecificTo=Adapter1 PktType=0xFF NetworkNumber=00000000 [GuiRunOnce] %systemdrive%\install\batch.cmd Solutions? - How the f*** can i integrate my sata drivers so that my disk is detected in the windows setup? Ive tried difrent ways but all fails... And what the hell is causing setup to not read the drivers from the floppy, it's a mistiry to me Greets Anon5710
  12. Hello I can't get Windows X64 setup to reconize my sata disks. Ive used greenmachiene methode to include these mass storage drivers but it stil fails.. http://unattended.msfn.org/intermediate/drivers/raid.htm this is mine txtsetup.sif file [SourceDisksFiles] viamrx64.sys = 1,,,,,,5_,4,1,,,1,4 [HardwareIdsDatabase] PCI\VEN_1106&DEV_3249 = "viamrx64" PCI\VEN_1106&DEV_3149 = "viamrx64" PCI\VEN_1106&DEV_3164 = "viamrx64" [SCSI.load] viamrx64 = viamrx64.sys,4 [SCSI] viamrx64 = "VIA VT8237/6421/6410 SATA RAID Controller" can anyone tell me what i did wrong? I have placed the viamrx64.SY_ file into the AMD64 folder
  13. @Screwz Luse Yes i am using Nlite but i only used: hotfixes components removal Patches Tweaks i don't like there way to integrate drivers, i just prefer the winnt.sif way. @jbm Thanks man !
  14. Hello Ive been trying to get an unattended XP64 cd, (ive made alot of 32bit versions) that worked just fine. But with the 64bit, its gives this error right before the pc must reboot, still in textmode part of the setup. "Setup can't load the settings" (or something like that) What i suspect is that it can't load my winnt.sif and winnt.bat. Ive putted these files in the i386 folder. I suspect it needs to go in the AMD64 folder but i am not sure about this, so can anyone confirm this so i don't f*** up an other cd for nothing.. And no, you try finding a virtualPC that support windowsXP 64bit
  15. Powersupply + Water = Shockhazard..... hope you know what your doing. i know what i am doing trust me
  16. To be more specifick its caled Gentoo
  17. I did try to google, but it seems that i couldn't match the keywords.... dow...
  18. Yup, ive got mIRC working for an unatended install (even regged ) but its is just sitting in the folder c:\....\mIRC Is there a command line to copy a shortcut to my desktop? The windows command for the CP -l command for Linux (Gentoo) Greetings Anon5710
  19. I am getting H2O cooling setup but for everything there is -CPU -GPU + ram -chipset -2x HD coolers -450Watt powerSuplly (h2o cooled ) - evo 240 (radiator) -some other stuff And i am getting everything from http://www.aquacomputer.de Thats REAL quality... tough i am paying alot for it.... about 800€
  20. I will No need to make 7 dvd's //Gasp.. only 18 and i already own 7 pc's


×
×
  • Create New...