Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


felixW

Member
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About felixW

Profile Information

  • OS
    Windows 7 x64
  1. I am now using XP Pro x64 with AHCI mode on SB750, however i integrated 3.1.1540.61 and 3.3.1540.13 with nLite in order to install correctly. After booting, running all updates, installing my progs, etc., i manually installed amd_sata.sys version 1.2.001.321 for XP64 from Update Driver>No, not this time>Install from a list or specific location (Advanced)>Don't search. I will choose the driver to install. I had the driver pack 12-3_xp32-64_sb.exe extracted and navigated to the SB7xx driver folder. It may not be loaded initially, but if the driver version is the same after reboot, one can go to the same list and select the "AMD SATA" entry, after the first "AMD AHCI RAID Compatible Controller"entry available. Performance numbers are much better with my Crucial M4 SSD and i'm really glad i tried updating. I also have a ss with AS-SSD benchmark and Driver Info Tab showing 1.2.1.296, but i can't remember where i found it,nor can i find it again in my storage disk... You can see my results here : 1.2.1.321 & 1.2.1.296
×
×
  • Create New...