Jump to content

WDGC

Member
  • Posts

    157
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Australia

Everything posted by WDGC

  1. rrjbeatty: Did you see the date of the previous post?
  2. Article 886217 seems to describe the problem and I have made the suggested registry change. http://support.microsoft.com/default.aspx?scid=886217
  3. As stated in my OP "Three times over the past fortnight this irritation has arisen" and "the problem is not present after the system is next started".
  4. Thank you for your reply. I haven't made any changes and as I said in my OP "the problem is not present after the system is next started".
  5. Three times over the past fortnight this irritation has arisen. When I open a page from an IE shortcut, instead of becoming the visible, "front" screen it opens behind other open screens, be they Firefox, Win. Explorer, Wordpad, ... generated. This "hidden" screen still becomes the active screen. This doesn't happen when separate instances of IE are opened, and thus far, the problem is not present after the system is next started. The OS is XP Pro SP2. Any ideas as to the cause and a remedy would be appreciated. Title edited -- Please, use [TAGS] in your topic's title. Follow new rules --Sonic
  6. I not sure I understand your reply. If when you say "and I answered politely", you imply my response to your "Look, a lurker from Neowin." post wasn't, let me assure you, said response was merely an attempt at humour by me - and apparently a failed attempt at that.
  7. That's a bit like the pot calling the kettle black! I've done similar before and, strangely enough, often get a number of replies from one forum and very few, or even none, from the other - if only I knew beforehand which forum was going to favour me! However today, as you will have observed, there was a good response with a number of replies from each.
  8. Yes, it was because of the presence of the "Resource CD" that I "I strongly suspected it only contained the OS", but it's good to have confirmation. Thank you.
  9. As I posted above, the size of the Dell "Reinstallation CD" as measured at Properties is 584MB - the same size as your XP Pro SP2 CD. Would you mind telling me the type of CD - Retail, OEM ... - you have. If it is not the same as mine I think I can be completely sure my Dell "Reinstallation CD" only contains the OS.
  10. I should have elaborated in my earlier posts; The reason I wanted the exact size was to determine if my Dell "Reinstallation CD" [XP_PRO_SP2] contained only the OS - nothing else. I strongly suspected it only contained the OS and prior to posting here had found Properties indicated the size as 584MB. As redxii quotes the same size I think I can safely conclude the "Reinstallation CD" does only contain the OS.
  11. Thank you for your reply. Where did this figure come from? For my purposes I need the exact size.
  12. What size - MBs on a CD - is Windows XP Pro SP2?
  13. I tried using the older mouse with the newer receiver and it wouldn't connect, so at least with these 2 sets the mice aren't interchangeable, despite being superficially almost identical. .
  14. Actually, reading Bugzilla Bug 300988 leaves me somewhat confused. As you say "i don't see a file called "addbookmark.js" anywhere". Is this patch only for developers, not users? If so, then the bug shouldn't be in 1.5 as the patch is dated "2005-07-15 19:53 PST". To me, it doesn't add up. .
  15. With reference to bug 323688, https://bugzilla.mozilla.org/show_bug.cgi?id=323668 https://bugzilla.mozilla.org/show_bug.cgi?id=300988 The patch is available here: https://bugzilla.mozilla.org/attachment.cgi...503&action=view I notice the patch appears to be "revision 1.18", yet the author refers to "new revision: 1.20; previous revision: 1.19". How is the patch applied? .
  16. No, I imagine not. I suppose all that would happen is the mouse would connect, or it would not connect. .
  17. I have SetPoint 2.4 installed. How does this allow me to use either mouse? Is there a setting to be changed, would you elaborate please? . I'm aware of the mouse connect button, my concern was would trying to connect a possibly incompatible mouse be likely to cause damage. .
  18. I have 2 Logitech cordless keyboard and mouse sets: "Cordless Access Optical Duo", purchased Dec. 2003 and "Cordless Desktop EX 110", bought Dec.2005. Each are bottom of the range, inexpensive sets but work well enough for my purposes. Cordless Access Optical Duo: Mouse P/N: 851891-0000 Receiver P/N: 830680-0000 Cordless Desktop EX 110: Mouse P/N: 831540-0000 Receiver P/N: 831168-0000 To look at, the receivers are, for all intents and purposes, identical. Are the mice interchangeable? If I try a "trial and error" approach is there any likelihood of damage? .
  19. Bug 323668 - "Choose Folder" box in Manage Bookmarks doesn't remember settings when resized. - has been added to the Bugzilla database. https://bugzilla.mozilla.org/show_bug.cgi?id=323668 .
  20. From a couple of other places users have also said "However mine doesn't remember it either", so possibly this is a "feature" of 1.5 - an unwelcome one in my opinion - and surely an oversight or error, as the boxes/windows "Exceptions" and "View Cookies" at Tools, Options, Privacy, retain their resized values. .
  21. The default about:config setting is "false" and I was advised to change it, to no effect. Open the main Manage Bookmarks window [bookmarks -> Manage Bookmarks], select a bookmark or folder, click "Move" on the toolbar and a box/window "Choose Folder" opens. It is this box/window which will not stay resized. .
  22. With other FF versions I've used it has been a simple matter of placing the mouse cursor on the box perimeter and resizing. In this case, with Firefox 1.5, resizing by this method doesn't "hold". The next opening of the box finds it to be the original size. The box/window I specifically refer to is Bookmarks Manager -> Move -> Choose Folder. dom.disable_window_open_feature.resizable key in about:config is set to true. Any suggestions? .
  23. Well, I should hope so - as my last post indicates - the avast! detection was a false positive. Apart from that did you not read the results I posted earlier? To wit: ClamAV devel-20051123 01.13.2006 no virus found ClamAV Found nothing .
  24. False positive fixed. The latest avast! A-V update [0602-4, 14/01/06] doesn't detect Win32:Doomber-C [Wrm] as being present in psinfo.exe .
  25. I also uploaded the file to Virus Total and Kaspersky: http://www.virustotal.com/xhtml/index_en.html http://www.kaspersky.com/scanforvirus Here are the results: 14/01/2006 Jotti's malware scan 2.99-TRANSITION_TO_3.00 File to upload & scan: Virus Service Service load: 0% 100% File: Psinfo.exe Status: POSSIBLY INFECTED/MALWARE (Note: this file has been scanned before. Therefore, this file's scan results will not be stored in the database) (Note: this file was only classified as malware by scanners known to generate more false positives than the average scanner. Do not consider these results definately accurate. Also, because of this, results of this scan will not be recorded in the database.) MD5 ed55f8877ff59fc4780bfaa91d0dcdfb Packers detected: - Scanner results AntiVir Found nothing ArcaVir Found nothing Avast Found Win32:Doomber-C AVG Antivirus Found nothing BitDefender Found nothing ClamAV Found nothing Dr.Web Found nothing F-Prot Antivirus Found nothing Fortinet Found nothing Kaspersky Anti-Virus Found nothing NOD32 Found nothing Norman Virus Control Found nothing UNA Found nothing VBA32 Found nothing This is a report processed by VirusTotal on 01/14/2006 at 06:34:41 (CET) after scanning the file "Psinfo.exe" file. Antivirus Version Update Result AntiVir 6.33.0.77 01.13.2006 no virus found Avast 4.6.695.0 01.13.2006 Win32:Doomber-C AVG 718 01.13.2006 no virus found Avira 6.33.0.77 01.13.2006 no virus found BitDefender 7.2 01.14.2006 no virus found CAT-QuickHeal 8.00 01.11.2006 no virus found ClamAV devel-20051123 01.13.2006 no virus found DrWeb 4.33 01.13.2006 no virus found eTrust-Iris 7.1.194.0 01.14.2006 no virus found eTrust-Vet 12.4.1.0 01.13.2006 no virus found Ewido 3.5 01.13.2006 no virus found Fortinet 2.54.0.0 01.14.2006 no virus found F-Prot 3.16c 01.13.2006 no virus found Ikarus 0.2.59.0 01.13.2006 no virus found Kaspersky 4.0.2.24 01.14.2006 no virus found McAfee 4674 01.13.2006 no virus found NOD32v2 1.1364 01.13.2006 no virus found Norman 5.70.10 01.13.2006 no virus found Panda 9.0.0.4 01.13.2006 no virus found Sophos 4.01.0 01.14.2006 no virus found Symantec 8.0 01.14.2006 no virus found TheHacker 5.9.2.074 01.14.2006 no virus found UNA 1.83 01.13.2006 no virus found VBA32 3.10.5 01.13.2006 no virus found VirusTotal is a free service offered by Hispasec Sistemas. There are no guarantees about the availability and continuity of this service. Although the detection rate afforded by the use of multiple antivirus engines is far superior to that offered by just one product, these results DO NOT guarantee the harmlessness of a file. Currently, there is not any solution that offers a 100% effectiveness rate for detecting viruses and malware. Kaspersky File Scanner You're clean! Kaspersky Anti-Virus has not detected any viruses at this time in the file you submitted. However, only a fully-functional antivirus solution with regularly updated virus definitions can ensure comprehensive protection against malware. If you do not have an antivirus solution installed, you may wish to consider purchasing one today. * Download a trial version of Kaspersky Anti-Virus * Purchase Kaspersky Anti-Virus in our E-Store * Purchase Kaspersky Anti-Virus from a certified partner Scanned file: Psinfo.exe Psinfo.exe - OK Statistics: Known viruses: 171751 Updated: 14-01-2006 File size (Kb): 132 Virus bodies: 0 Files: 1 Warnings: 0 Archives: 0 Suspicious: 0 .


×
×
  • Create New...