Jump to content

Ducky_ace

Member
  • Posts

    25
  • Joined

  • Last visited

  • Donations

    0.00 USD 
  • Country

    Belgium

Everything posted by Ducky_ace

  1. So this is my problem I have a windows XP pro 64 bit edition (With an official licence ) I've tried to integrate the Si3114r5 drivers (which i've downloaded from microsoft) NO SUCCES Second thing I tried was to use the F6 button in the windows setup screen, that worked, so windows found my drives, after the format windows should start the precopy od the windows setup files ( GUI ) but there's my problem, windows gives the following error: Setup cannot copy the folliwing file: Si3114r5.sys The disk where the drivers are on is then still in my floppy disk drive. I even tried to put the driver on my windows XP Cd in the AMD64 folder AND in the I386 folden, but still no luck. The last ting I tried was to use make cab and then put those cabbed drivers in the folders, and YEAH STILL NO LUCK... I'm coming at a point right now to give up al my good hope and reinstall 32 bit, BUT I REALLY REALLY want windows xp pro x64 PLEASE HELP Thanks for the replyzzzz.... :
  2. Are the driverpacks from bashrat 64-bit compatible ?
  3. When I run them afterwards, they are running without any warning
  4. Use a partition program before u install windows (but that's probably not the solution you're looking for )
  5. Are all of the rest of your tweaks being applied properly? If not, that would probably be a good place to start troubleshooting. One thing I noticed in browsing your tweak file is that you appear to have set up almost 50 different trusted ranges that each consist of a single address. Why not set up a single trusted range that is 50 address long (ie: 10.0.0.1-10.0.0.50)? If nothing else, it would cut the size of your tweak file almost in half. Also, what is the address of the server you are trying to install from? Have you given it a static address, or is it assigned via DHCP? 1. My server has a static IP adress 2. My tweaks are applied properly, when I press SHIFT+F10 and run regedit, ik see that my values are inserted
  6. Put your emulation in the registry (or use msconfig) afterwards, you let windows run the following command: taskkill.exe /f /im explorer.exe
  7. So i tried the following. I run my registry tweaks in the beginning of my T-12 and and the end of all my installations, here are my tweaks ... AND STILL I GET THE F***ING WARNING tweak.reg
  8. Tried, didn't worked <{POST_SNAPBACK}> So i just put all values into 2 ?
  9. And how do I do that, windows isn't installed yet then...
  10. This is my situation: Unattended CD: - SP2 integrated (using nLite <-- THANKS!!) - BTS Driverpack integrated (Method 3) <-- THANKS BTS!!! - Registery tweaks OK - Xpize integrated (THANKS XPIZE!!!) - Network script running @T-12 (connecting to installation files path from the installations) Applications Install: - Using Xplode (THANKS XPLODE!!) - XML parsed and working - Running trough the network (works fine!) My ERRORRRRR : The windows XP SP2 has a network security thing pre-installed. This SH*T block my unattended installations, I have to select "run" every time a new installation starts (This is an "Open file security warning" or something like that) Thanks for the replyzzz
  11. I removed them Then it works just fine
  12. Nice work man !! Only I still have an error : Windows Setup ========== The entry "Mraid35x.sys" in the SourceDisksFiles section of the INF file is corrupt or missing Setup cannot continiue. Press any key to exit. Mraid35x.sy_ staat wel in de I386 folder...
  13. When will it be available ? I'm looking forward to it PS: ik was de mailer
  14. Methode : 2 Driver packs: DriverPack_Chipset_V504.7z DriverPack_Graphics_A_V5042.7z DriverPack_Graphics_B_V504.7z DriverPack_LAN_V5042.7z DriverPack_MassStorage_V504.7z DriverPack_Sound_A_V5041.7z DriverPack_Sound_B_V5042.7z ERROR 1: ERROR 2:
  15. I doesn't work I constantly get errors in the first setup ; all the drivers are missing... When I integrate I get the following error: system cannot find the path specified... (after the TXTSETUP.SIF) folder of my UWXPCD: c:\test
  16. Finally I found a solution, I run xplode twice... 1st time @T12 2nd time @First logon
  17. Here's my prob: I want to make shortcuts to my progs (on my desktop) My code is correct, but I think windows setup does not create user profiles until after T12 since my XPLOD runs @T12... I tried to make a folder called: Documents and Settings\Desktop\"USERNAME"\Desktop (this after the user was created) but then when it reboots is makes an other folder called: "USERNAME".#COMPUTERNAME# it there a way to fix this and NOT copy the needed files to my disk ? Thanks !!! PS: I tried to use the xplode when windows was completely booted (installation finished) and then int worked!! (Whitout the created folder)
  18. How to silent install the suite ?
  19. Are u sure u've put DriverSigningPolicy=Ignore under the [unattended] tab in winnt.sif ?
  20. Hello, Almost everthing works of my unattended CD, BUT I have an oempnpdriverpath, for my nvidia graphic card, but it doesn't installs the nvidia display control panel . I use more then one monitor, so it would be very usefull to have it! HELP
  21. Hello, I've just met UNATTENDED XP CD So i've been trying to make a Cd, but everytime i try to boot from the Cd, there seems to be an error. I see nothing on my screen and after 1 sec me computer resets himself... I added my txt setup, I added lines at the bottom... Here's my winnt.sif... (it is for win XP SP2 integrated __________________________________________________________ These are the lines I added at the bottom of txtsetup.sif [SourceDisksFiles] si3114r.sys = 1,,,,,,4_,4,1,,,1,4 [HardwareIdsDatabase] PCI\VEN_1095&DEV_3114&SUBSYS_61141095 = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_288510F1 = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_047AA0A0 = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_0478A0A0 = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_0479A0A0 = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_90181695 = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_F642270F = "si3114r" PCI\VEN_1095&DEV_3114&SUBSYS_100415BD = "si3114r" [SCSI.load] si3114r = si3114r.sys,4 [SCSI] si3114r = "Silicon Image SiI 3114 SATARaid Controller" PS: I followed the greenmachine tutorial... PS: I followed the greenmachine tutorial... PS: I followed the greenmachine tutorial... PS: I followed the greenmachine tutorial... Thanks for your help


×
×
  • Create New...