Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


homeroarg

Member
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About homeroarg

  1. Any chance of a re-upload ?? The rapidshare file was deleted...
  2. No debes estar lejos pichi... esto es lo que tengo en mi cable Pin - Color - Funcion 3 - Rojo - ACI 4 - Verde - V out 6 - Azul - Rx 7 - Blanco - Tx 8 - Negro - Data ground Es decir, seguramente esta uniendo 3.3V o 5V con GND, pero el orden de los cables es al reves. Pero cuidado que el detalle de funciones de la imagen de arriba es en realidad del puerto en el telefono. Teniendo esto en cuenta y viendo el pinout del disco duro Lo que hay que conectar es: - Cable BLANCO (Tx - pin 7 del cable) en le pin del disco marcado como Tx (Izquierda). - Cable AZUL (Rx - pin 6 del cable) en le pin del disco marcado como Rx (Derecha). Asi es como lo hice yo y funciono perfecto. Verifiquen si su cable tiene los pines ordenados de la misma manera y listo. EDIT: Me olvidaba. Que hago con el firmware ?!? Alguien probo el SD1A ?!? Lo actualizo o dejo el SD15 ?? Gracias
  3. Seguro que identificaste bien los cables ?! En esta pagina hay fotos del terminal por si ayuda en algo... http://buffalo.nas-central.org/index.php/U...RM9_Linkstation Es para usarlo en otra cosa pero de la misma forma. En mi caso, en la version generiaca del CA-42, el RX era blanco y el TX azul (o viceversa )
  4. Seeeeehhhh !!! Volvio a la vida !!!!! Muchas gracias a Pichi y Gradius2 por la inmejorable ayuda !!! Yo compre el cable CA-42, que segun tengo entendido es lo mismo que el DKU-5, y segui los pasos de la guia de Gradius2 http://www.msfn.org/board/index.php?showtopic=128807 y http://www.msfn.org/board/index.php?showto...8807&st=100 (aqui es donde esta mejor explicado el procedimiento paso a paso) Use solo los cables de TX(Blanco) y RX(Azul) y al XP le puse estos drivers Segui los pasos de la guia al pie de la letra y no tuve mayores inconvenientes. Al principio no tenia conexion pero inverti el TX con el RX y todo empezo a funcionar. Yo se que no es recomendable pero yo use el cable de SATA power de la misma PCy por suerte no queme nada.... Ahora bien, la pregunta es la siguiente: Actualizo el firmware a SD1A o no ?! En varios lugares dicen que el SD1A rompe mas de lo que arregla... Saludos
  5. Sip, unos minutos despues de postear encontre que BSY hacia referencia justamente al problema de que no lo muestre la BIOS. En cuanto al conversor RS232-TTL, estimo que seria lo mismo si hago uno con un integrado MAX232, verdad ?!? (http://sodoityourself.com/max232-serial-level-converter/ o http://radikaldesig.blogspot.com/2007/01/c...rs232-ttl.html) Y si lo hago sin ningun integrado ?!? (http://www.pablin.com.ar/electron/circuito/mc/ttl232/index.htm)
  6. Hola amigos ! Les comento que yo tambien tuve/tengo problemas con un Seagate ST3500320AS SD15 (el ultimo Seagate que comprare en lo que me queda de vida). En mi caso, apague la maquina un dia y al prenderla al dia siguiente, la BIOS no reconocio mas el disco. El disco gira pero en la BIOS no veo NADA, NI RASTRO del disco. No veo "LBA (0GB)" ni "BSY + LBA0 (0GB)" ni nada. Habra posibilidad de rescatarlo mediante este procedimiento ? No quiero comprar el conversos RS232-TTL al vicio...
×
×
  • Create New...