Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


clevermax

Member
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About clevermax

  1. Looked at it, and it has some error logs after the IE8 installation was over. But I couldn't make out what exactly the problem was. Error: WmiCmiPlugin eventloghandler.cpp(46): InstrumentationManifestAssert failed. HR=0x80073aa2. Error: WmiCmiPlugin eventloghandler.cpp(183): ProcessEventsInstall failed. HR=0x80073aa2. Error: WmiCmiPlugin eventloghandler.cpp(203): EventLogHandlerInstall failed. HR=0x80073aa2. [22]Configuration error. Error: CMIADAPTER: AI failed. HRESULT = HRESULT_FROM_WIN32(15010) Element: [54387]"<events xmlns="http://schemas.microsoft.com/win/2004/08/events" xmlns:win="http://manifests.microsoft.com/win/2004/08/windows/events" xmlns:xs="http://www.w3.org/2001/XMLSchema"> <provider guid="{b2a40f1f-a05a-4dfd-886a-4c4f18c4334c}" message="$(string.eventProviderName_Core)" messageFileName="%SystemRoot%\system32\ieframe.dll" name="Microsoft-PerfTrack-IEFRAME" resourceFileName="%SystemRoot%\system32\ieframe.dll" symbol="BERP_IEFRAME"> <channels> <channel chid="defch" name="Microsoft-PerfTrack-IEFRAME/Diagnostic" type="Analytic" /> </channels> <tasks>..... And it goes on and on.... :-(
  2. Thanks. I found the log, but in that, there are only INFO entries. Not even a single warning or error. I could not figure out what went wrong.
  3. Microsoft just makes you hate their products even if you're a windows lover. I'll tell you why. I recently installed Google Chrome. Installation was very light, and it took less than a minute to get it installed and working. Wow... I decided to try out IE8 as well. Downloaded and installed. It asked me to reboot after the install. Ok, I rebooted... The machine was 'Configuring Updates' for the next 5 minutes. After all that, it was saying, 'Failed to install the updates properly - reverting back'.... WTF?!! Why can't IE8 get installed in my legal Vista Home Premium?! I just hate it. Anyone here faced this problem? I'd appreciate any information as to what went wrong.
  4. I wanted to install a lighter version of vista in my laptop inside the virtual PC. When I installed vLite in the host OS (Vista HP again), it is asking me to install Automated Installation Kit. I went to microsoft.com to download this stuff, and I was shocked to see its size (1.3 GB!!) Can anyone tell me whether I'll be able to use vLite without this heavy AIK? I don't want to install a 1.3GB of software in my host OS just to prepare a lighter installation of Vista for the virtual PC. TIA!
×
×
  • Create New...