Jump to content

rseiler

Member
  • Posts

    48
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by rseiler

  1. Hi. I have the latest version on 22000.613, but the problem I've noticed started a couple months ago. I didn't think anything of it at first, because it doesn't happen most of the time, but I thought I'd ask here: Every once in a while, when I go to run something on Start (and I'm just talking about top-level things immediately visible), when I click the item it takes perhaps 5 seconds to launch whatever it is. That's not normal, since it's usually instant. I thought it might be Defender playing games, so I was going to make an exception for Startallback in Defender, but I don't actually know that that's even possible, since there doesn't really seem to be a Startallback process to make an exception for. Or is there?
  2. What is the rest? I just compared the two, and aside from the useful addition of the time in the Win10 one (the only place you can see seconds), they're all but identical.
  3. Just curious, with the great Control Panel migration continuing: https://www.ghacks.net/2021/12/18/microsoft-migrating-windows-control-panel Are we also affected or are they not truly gone? I'm not on the Dev build, but of course that change is coming for mainstream Win11 eventually.
  4. I thought the same thing about public=Public when first going through the settings, and I see now that I did uncheck it for that reason. So, in my case it doesn't matter for search in my profile, which is in the default location. So, I'm not exactly sure what to think, but I think it's safe to assume that something wasn't accounted for with that setting relative to your uncommon scenario. Does MS still consider that an "unsupported" config, btw? I think at some point such a relocation caused big problems when it came to Windows upgrades, but that's a bit hazy now.
  5. Interesting. Since I've never seen this, and it's not an underlying issue (i.e. doesn't happen without SaB), is it possible that it relates to a particular combo of SaB settings that I don't have? Maybe try "Set default values" in SaB's Start menu config area, though I don't know how comprehensive that is? BTW, 3.1.2 just dropped, so give it a try.
  6. Wouldn't that relate more to your indexing situation? Perhaps go into Control Panel and rebuild it. I've yet to find an issue with search.
  7. Version 3.1 22 November 2021 Center start menu with classic taskbar Central segment only (Dock-like) taskbar perk IME mode context menu works with classic taskbar Support for Dev build ~22500
  8. No, still happens after reboot, though not right away. Vertical taskbar, if that matters. Reverted to 3.0.5, since not always knowing which programs are running at a glance is not really workable.
  9. Which is: Version 3.0.6 15 November 2021 Language switcher can use Windows 10 flyout Tweaked taskbar buttons default look and position Fixed segments in exotic cases BTW, what is meant by "taskbar buttons," exactly? One thing I've noticed with this release is that the taskbar icons don't consistently have the visual indicator next to them indicating that the program is running as opposed to merely pinned. Not sure if that's just because I haven't rebooted yet after installing, but it's an odd problem that comes and goes but which I've never seen before. When it happens, hovering the mouse over the icon "refreshes" it.
  10. Are you using the other program the previous poster mentioned? Are you on the Dev build? Does the crash report in Event Viewer suggest a module that Explorer is crashing in to perhaps provide a clue? Without that other program and on the RTM build, I'm not seeing crashes.
  11. Version 3.0.5 5 November 2021 Implemented Snap Groups for classic taskbar Tweaked classic context menu paddings Primary classic taskbar remembers monitor
  12. Isn't there supposed to be a direct correlation between adjusting sounds in Settings and via the old (tray) UI? There definitely isn't in my case: As an example, see 30% vs 9%. The same thing happens for any apps that sometimes appear there, too.
  13. When using vertical taskbar, and then unlocking and adding a toolbar, does anyone know a trick to get the taskbar back to it normal width again? It seems that merely adding a toolbar expands the width for some reason, even though there's really no need for it. Trying to drag the taskbar narrower again (still unlocked) doesn't work until you remove the toolbar.
  14. Hiding in plain sight (I think) question: how do you have the taskbar somewhere other than the bottom, particularly the right or left (vertically)? Update: Oh, you unlock the taskbar and drag.
  15. Does this allow for having the taskbar on the left or right (vertically)?
  16. That's funny. Sadly, if MS doesn't come to its senses, that's where we are.
  17. Considering that StartIsBack started because of missing functionality in the Win8 era, I wonder if it might be able to do the same for something newly missing in the Win11 era: the inability to have the taskbar on the left or right?
  18. I have an odd problem on 8.1 x64 (tested with 1.6.2 and 1.7 beta). I can't run a program returned in search results as admin. So, if I navigate to Notepad via the menu (All Programs, Windows Accessories), right click Notepad, and select Run as Admin, it works. However, if I simply search on "Notepad" and then right click on the result (in Program section), and select Run as Admin, it tells me that "This file does not have a program associated with it for performing this action." Of course, it does. This happens with all programs returned in search results (not Notepad-specific). I then tried SIB+ in a test install of the same OS and did not see the problem, so I'm not sure what to think or how to go about resolving it. I really don't think that it was always this way or I would have noticed it before now.
  19. For the record, I'm using Opera 12.xx. I wouldn't have expected that would have mattered, since isn't the download sent to whichever default browser you have?
  20. Thanks for the update. Just though I'd mention an apparent error in the update mechanism. With 1.6.0 installed, I happened to reboot. Afterwards, I received the notice from SIB+ of a new version. However, it downloaded this, which is the non-plus version: h--p://www.startisback.com/StartIsBack_setup.exe
  21. Remember several months ago when it turned out there was a menu display delay issue because of various icon caches? I'm seeing a similar effect (again, only sometimes) seemingly since upgrading to Update 1 and 1.6. Like before, I think the way it happens mostly is when the menu hasn't been used in a while. I have no idea if it's the same cause, but the effect, at least, is very similar.
  22. Is the end nigh for Startisback+? http://techcrunch.com/2014/04/02/microsoft-will-soon-bring-back-the-start-menu-in-windows-8-1


×
×
  • Create New...