Jump to content

boltsink2303

Member
  • Posts

    22
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

About boltsink2303

boltsink2303's Achievements

0

Reputation

  1. Security Benchmark for Windows XP Pro / MCE I've been using Belarc Advisor to tweak my registry settings. I've currently gotten 9.37 points out of 10. The problem is that I changed the permissions for USERS\.DEFAULT\Software\Microsoft\SystemCertificates\Root\ProtectedRoots. I changed them to Administrators: Full, System: Full and Users: Read. I then restarted my computer a little later and reopened Belarc and the permissions for this key had changed back to the default settings. My score was back down to 8.75 out of 10. I then went and changed it again and left my computer running and went to bed. When I woke up, it had again changed itself, this time without the computer restarting. I'm not sure what could be making this do that. I've racked my brain trying to figure this out. I'm not sure what I could be doing wrong and any help would be greatly appreciated.
  2. I own the full version of nero 8. What do you mean by verify? I have already burnt a dvd using nero. I know that I am able to do this. Thanks. Any additional help would be appreciated.
  3. Hello again. I just purchased Nero 8 ultra edition. I would like to make a backup of my entire drive using Backitup 3. When I tried it, I got an error saying that said the "parameter is incorrect" and it would not burn to the disks. I then tried using the backitup image tool using a bootable disk. When I tried to backup my drive in that I get an error saying the file type is not recognized. Does any one have any suggestions? I'm not sure what I'm doing wrong and the manual was no help. Any help would be very greatly appreciated. I'm at a loss. Thank you in advance. Jamie
  4. I just upgraded from a BFG Geforce 7600 gt oc to a 9600 gt oc. I got the card installed and was playing UT2004 and Call of Duty 4. After playing for only a few minutes, the system would reboot itself with no warning. I tried updating the bios on my motherboard and still got the same result. I'm not sure what could cause this problem. Any information on this would be helpful. Thanks in advance. My system specs are as follows: NF4 SLI DR AMD Athlon FX-60 2GB OCZ Platinum PC 3200 memory 640GB Raid 0 HD Epsilon 600W power supply lite on disc drive
  5. Hello again. I have a nf4 sli dr motherboard. I was wondering if the BFG GeForce 8800 GTX OC could run in my motherboard. Tried researching it to no avail. Does anyone know if this is possible? I'd like to run it SLI if I could. Any help would be greatly appreciated. Thanks in advance. Jamie
  6. Hello again I've been trying to install raid 0 on my computer. Here are the specs: Window XP Pro nf4 sli dr mobo amd athlon fx-60 cpu 2 x Seagate 320GB 16mb cache hard drives Geforce 7600 GT OC 2 x OCZ Platinum 512mb ram 650W power supply I've installed both hard drives properly. In the bios in Integrated Peripherals I enable the raid controller. I set up the striped raid array in the Raid Configuration Utility and set it to boot. When trying to install windows I hit F6, and chose the raid driver from the floppy disk that I need for my system. But when it comes to the screen to install windows on the partition, it still did not recognize the hard drives as a raid, but as two separate hard drives. I can't seem to figure out what step I am missing. Any help at all would be greatly appreciated.
  7. Hello again. I've installed Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller onto my pc. Once I get that driver installed, an icon pops up in the notification tray saying that a local network cable is unplugged. How would I set this up or plug it in? Thank you in advance. Jamie
  8. Nitro, thanks for your information. I really appreciate all of the advice from everyone. I'm sorry about the caps lock. But I'm in the Criminal Justice field, and in this field you're taught to type or write in all caps. Thanks Again
  9. I DID WIPE THE HARD DRIVE. AND I GOT THE SAME ERROR AS BEFORE.
  10. HELLO, I DONT USE TOO MANY FORUMS, ACTUALLY THIS IS MY SECOND ONE. BUT I NEED SOME HELP INSTALLING A SATA RAID PLEASE. BARE WITH ME I AM A WOMAN WHO BUILT MY OWN SYSTEM FOR THE FIRST TIME, AND IT ACTUALLY WORKED OUT FOR ME. BUT ANYWHO, HERE WE GO. I ALREADY HAVE A 200GB SEAGATE BARRACUDA HARD DRIVE AND I JUST PURCHASED A NEW 320GB SEAGATE BARRACUDA HARD DRIVE. I WANTED TO CREATE A SATA RAID 0. FIRST I TRIED TO ENABLE RAID IN THE BIOS. THEN USING CTRL + S TO ENTER THE RAID UTILITY I CREATED A STRIPED ARRAY. BUT WHEN I REBOOTED THE COMPUTER THIS IS WHAT COMES UP : VERIFYING DMI POOL DATA... BACKUP CMOS...OK! A DISK READ ERROR OCCURED PRESS CTRL + ALT + DEL TO RESTART AFTER DOING SOME MORE RESEARCH, I CONVERTED BOTH DISKS FROM BASIC TO DYNAMIC IN DISK MANAGEMENT. I THEN CREATED A NEW STRIPED VOLUME USING UNALLOCATED DISK DRIVE SPACE. AFTER RE-ENABLING RAID IN THE BIOS I REBOOTED THE PC. BUT I GOT THE SAME ERROR MENTIONED ABOVE. ONE SET OF INSTRUCTIONS TOLD ME TO DISABLE IDE CHANNEL 0 IN THE BIOS. I TRIED THAT WITH THE SAME ERROR AS ABOVE. DOES ANYONE HAVE ANY IDEAS AS TO WHAT STEPS I'M MISSING? I'VE WRACKED MY BRAIN FOR DAYS ON HOW TO GET THIS TO WORK. AND I'M DRAWING A BLANK. ANY HELP WOULD BE APPRECIATED. CALLING ALL PC GEEKS TO HELP THIS DAMSEL IN DISTRESS. HERE ARE MY SYSTEM SPECS: WINDOWS XP PRO WITH SP2 AMD ATHLON FX-60 PROCESSOR DFI SLI-DR MOTHERBOARD LITE ON DISK DRIVE GEFORCE 7800 GT OC GRAPHICS CARD 1GB OCZ PLATINUM 3200+ MEMORY 200GB SEAGATE BARRACUDA HDD 320GB SEAGATE BARRACUDA HDD EPSILON 600W POWER SUPPLY THANKS IN ADVANCE JAMIE
  11. What is the highest buffered or unbuffered memory that can be used in a DFI NF4 SLI DR motherboard with an Athlon 64 FX-60 dual core processor? I was told the highest I could use was the OCZ EL DDR PC-3500 Gold GX XTC *EOL. But the the specs on the motherboard says it can support PC2100, PC2700, and PC3200. So how can PC3500 be run on it? Any intelligent input would be greatly appreciated. Thank you very much.
  12. I recently installed the new version of drivers for my video card. The new version is Version: 163.71 WHQL. The previous version is Version: 93.71. Both of these versions are the GeForce 7 nvidia series. I have an AMD Athlon 64 Processor 3800+. My video card is GeForce 7600 GT OC. I'm running 1GB 3200 OCZ memory sticks. I'm only running 32 bit Windows XP. I recently tested both versions on pc pitstop, which I use very frequently. The site has never let me down. The 93.71 drivers scored 408 which beat out almost all of the systems I compared with. Then I installed the new drivers, the 163.71 version, and it only scored a 93. It slowed my system down so much that it wouldn't even run properly. If any one has any answers as to why this is, I would love to hear it. Because usually new drivers are supposed to be the better and faster drivers. I changed back to the 93.71 version because it obviously smokes the new version, but I'm still curious as to why these new drivers are slower than the old drivers. Thanks in advance.
  13. if u dont find it useful dont read and comment on it. No one said I wrote this but you. You obviously couldn't understand or you wouldn't be picking an obvious fight over something like copy infringements. Knowlege of the computer is everywhere. If I find a good hack that I've used and I want to pass on, its none of your GOSH **** business. So keep on picking your battles like an id***. And soon you will become a perfect one. Now that that's out of the way, I've never used windows xp home. My windows xp pro makes a restore point everyday and also when you install new software, but I could make it to where it would just do it on installations of new software or everyday. I thought all windows OS's had this option. One way to solve your problem of monthly restore points is to get mcafee or some sort of program that erases extra restore points so the computer will have to create more if this is the avenue you want to go. Good info Andromeda, appreciate it. Very good suggestion Cobra. Might give it a shot. Definately will free up a little more space.


×
×
  • Create New...