Jump to content

tomos

Member
  • Posts

    7
  • Joined

  • Last visited

  • Donations

    $0.00 

About tomos

tomos's Achievements

0

Reputation

  1. just found this http://www.michaelstevenstech.com/XPrepairinstall.htm I think I did the bit in bold which he says not to do. having second thoughts about the repair install anyway - might continue & see how things go. Coming from a four year old XP install which was starting to get pretty buggy I think I expected a fresh install to be *perfect* Which expectations are probably fairly unreasonable anyways thanks for the help !! PS email notification of replies still not working
  2. ahhh, thanks for that info Ponch when I try to do the repair install (the press "R" stage) I get asked to log on as admin - it doesnt accept admin logon there either & it doesnt give me the option to log on as anything else, but then I'm not familiar with - is it dos at that stage I think...
  3. actually it could possibly be to do with Autopatcher.. I had the "disable administrative shares" selected without fully understanding it - it was "recommended" doing a bit of searching I found here http://www.sophos.com/support/knowledgebas...icle/11459.html that which I 'm usingbut dont know if this tweak could still have affected things in some way...
  4. What's the error message ? "Unable to log you on because of account restrictions" when I type in the wrong password, I get a different message, saying to be sure type password proper like. .. funny I didnt get any notification of reply
  5. heres an edited version of WINNT.SIF WINNT.rar
  6. hi, as the title says I cant logon the Administrater account - I'm simply not allowed The history: I made a nlite install disc using an original XP [Home] disc & a SP2 disc The XP disc was intended for install on a new computer (before sale) I dont know does that mean it's an OEM version? nlite mentioned somewhere along the line that OEM discs could be problematic.. In the setup/settings I gave Admin a password & made a new user account with administrator priviliges. from the system properties: The only addition was SP2 I used Autopatcher later but believe the problem was already there - I had had a problem* with a previous install where I had some RyanVM addons so I scratched that & started again with no addons * That time I couldnt logon at all... I'm afraid I cant remember now but think I hadnt created an extra admin account I am having various other small to medium problems & was considering doing a repair install - that's how I found out I couldnt logon as the admin searching for that at the moment -does that have any product key info? should I post the LASTSESSION.ini file as well ? (that doesnt seem to have any registration info) thanks for any help/advice, tom
  7. hi shark, this looks great !! I'm wondering could you tell us what features were removed to make it "lite" thanks, tom


×
×
  • Create New...