Jump to content

bassgoonist

Member
  • Posts

    40
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by bassgoonist

  1. Apparently MS didn't have this stuff turned on until just now http://www.computerworld.com/action/articl...ticleId=9035478
  2. So I got all the latest hotfixes for xp x64 from this util http://wud.jcarle.com/ Its really great! However, they are all "server 2003 x64" updates...yet they are for xp x64 too. Nlite claims they are for a different version of windows which I know to be true. Hopefully you can fix this!
  3. Ok, I think its hung processes that's stopping my reboots. Task manager can't even kill the processes.... Anyone know what this means? "An error was detected on device \Device\CdRom1 during a paging operation." I have a samsung sata dvd-rw that I believe is giving that error a lot in event viewer.
  4. I'll look in 2.5 hours when I get off work >.< I tried to remotely reboot today...
  5. When I tell my computer to restart it will get to the "windows is shutting down" screen, but it never gets beyond that. It will sit there for hours (4 hours in once case) when I tell it to restart. This is a huge pain and I have no idea how to fix it. Any suggestions welcome.
  6. I was trying to integrate an inf from c:\windows, when I used a copy on the desktop it worked.
  7. I get this Description: Stopped working Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: vlite.exe Problem Signature 02: 1.1.0.0 Problem Signature 03: 46b65820 Problem Signature 04: mscorlib Problem Signature 05: 2.0.0.0 Problem Signature 06: 46398f28 Problem Signature 07: 33fb Problem Signature 08: 254 Problem Signature 09: System.IO.IOException OS Version: 6.0.6000.2.0.0.256.1 Locale ID: 1033 Every time when it gets to integrating drivers. The other day it didn't, I'm not sure why it would be giving me this error now, but it didn't yesterday. I've tried 4 times so far...
  8. Strange Yeah that is weird...since I want to make one stripped down isntall disc for business and ultimate and home which I have a copy of each...
  9. What I did to make the process easier: I used windows search in the autopatcher folder to find all the x86 hotfixes and deleted them (I'm using x64, so delete x64 if you're using x86). Then, rar them all the folders with hotfixes together. Then, unrar without path information, and they'll all be in dir Then you can select all of them at once with vlite! Vlite could use a feature like the drivers have where you just tell it to find all the .msus in a folder for you :-p
  10. oh shoot...so when I rebuild...I lose the ability to install all versions except the one I said?? I want to remove a bunch of junk, but be able to install business or vista...(loads of free msdnaa licenses from the university...:-p) Is there anyway to do that?
  11. Sometimes I see vista sucking up all my memory with no process using very much...how can all my memory show as used when only half is actually in use by processes?
  12. So when you start configuring, it asks you which version you want to configure. It seems that all the extras for other versions are stripped out then, which is really nice for someone who just wants one edition. If you select ultimate can you still install any edition you want?
  13. Well I haven't seen anything about adding patches anywhere on the net, but I'll check that out
  14. Is there a way to slipstream hotfixes into the vista install disc yet?
  15. Oh vista, how I love thee. I can't install or run with more than 3gb of ram. So i have to remove 2gb of ram to install, then do this hotfix http://support.microsoft.com/kb/929777/en-us and put my ram back in. Is there anyway to slipstream or integrate the hotfix?


×
×
  • Create New...