Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


woodpusher

Member
  • Content Count

    23
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About woodpusher

Profile Information

  • OS
    Windows 2000 Professional
  • Country
  1. Or another question: Which is the oldest version of Firefox that is still able to play YouTube videos?
  2. Hi there, YouTube videos won't any longer play in the HTML5-Player that comes with Firefox 12. Is there a Firefox add-on which can reenable playback in Firefox 12? Or is there another way to make YouTube work again?
  3. Hi roytam1, thanks for the quick response. Please post a link if you get Google recaptcha working in Palemoon 26. Is there also a German version available?
  4. Hi there, since a few days I'm not able to activate the checkbox and solve any Google reCAPTCHA v2 using Firefox 12 on Win2k. Can anybody please test for me if Firefox 10.0.12 (ESR) still works? Here's the official testing page: https://www.google.com/recaptcha/api2/demo Or is there any other alternative browser for my unmodified Win2k SP4 UR1 that still works? Thanks a lot!
  5. Hi there, is it true that I can run portable versions of Firefox 28 and 24.8.1 esr on an unmodified Win2k SP4 UR1? I read so here: https://support.mozilla.org/de/questions/1052888 I want to try it but I need the correct launcher for the portable versions. Also, I'm looking for the German releases of these Firefox versions. Can anybody give my a download link, please? Thanks a lot in advance!
  6. Hi roytam1, thanks for your reply. I still have IE 5.0 installed (cause I always use Firefox). So I need to install IE 6 and a hotfix. Where can I find this hotfix on microsoft.com? Can you please give me the correct link?
  7. I also need help. I'm using Win2k SP4 Update Rollup 1 and simply want to use a newer Firefox than Version 12. I only want to make minimal changes to my system, so do which updates do I need to install in order to use a modern version of Firefox?
  8. I bought both of them and now I'm unsure if I should return or keep them because I'll only get a full refund if I leave the components untouched. The E5700 seems to be problematic: The GA-P41-ES3G doesn't support it either.
  9. I'm a bit confused: According to Foxconn's CPU support list the G41MX-K 2.0 doesn't support the E5700. But this system makes use of this combination. So I wonder what's right?
  10. Is 14.37.1.5029 the last version supporting Windows 2000?
  11. this win2k vga driver should work for both boards, right? http://downloadcenter.intel.com/Detail_Desc.aspx?lang=eng&changeLang=true&DwnldId=17291
  12. hi, are there still all drivers available to run windows 2000 sp4 on one or both of the following motherboards? win xp 32bit is supported so i'm pretty sure win2k will work as well - or am i wrong? ASUS P5G41T-M LX MSI G41M-P25
  13. @submix8c: I used your second method which seems to be a GUI for chkdsk. I checked the option "Scan for and attempt recovery of bad sectors". The scan took a while but did not give me a report. Can I now be sure that there are no lost clusters on the disk?
×
×
  • Create New...