Jump to content

ButchN

Member
  • Posts

    48
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

About ButchN

ButchN's Achievements

0

Reputation

  1. Bueller? C'mon. I know someone who has viewd this post knows what I'm referring to & knows the fix, please share.
  2. I did do a search. It is really annoying that I always get this small approximatly 1"x 2" rectangle when I open a video file & not full screen like before. I have my properties set for maximized, the setting is set to 200%, but it still opens so tiny, why & how do I fix it, thanks. BTW, it's 64 bit if it matters.
  3. I had Vista retail, more like OEM, from day one when it was available when I bought my laptop & had no issues. I just got 7 yesterday & so far I dislike the way the task bar operates & how it is laid out, i.e., how now the icon open when you click them, how the desktop icon is all the way over to the far right & how when when you open a screen within a screen it it not maximized. I dislike the lack of option on start/left mouse click. I dislike the way explorer now works as in it now gives you a multitude of things to open, not just the drive like before & I see no way to change that. Most of the Vista wallpapers which were cool are not there. 7 tells me I have a bad battery when Vista didn't, but I know its not true as my battery works great & it seems to actually take longer to boot & shut down. And that's just what I've seen in not even 24 hours. I hope it's all configurable & I've just not found how to do it yet.
  4. The system will not let me rename this file &... I do not have a dllcache folder.
  5. Hi guys. My IT guy set me up back in Dec, we had an issue & got it resolved here. Now all of a sudden my Outlook 2000 has developed multiple issues. The IT guy uninstalled & reinstalled Office 2000, & the same issues stayed. Here are the issues & I hope someone knows what can be done to alleviate them. I've copied & pasted & written exactly, upper & lowercase as I've witnessed the errors. Thanks. Errors & messages: Opening: The Procedure entry point StrToxEx could not be located in the dynamic link library MSOERT2.dll My MSOERT2 locations on my PC are: Shortcut: D:\Windows\System32\en-US\msoert2.dll.mui MUI locations: D:\Windows\System32\en-US D:\Windows\winsxs\x86_microsoft-windows-mail-core.resources_31bf3856ad364e35_6.0.6000.16386_en-us_8480fac68519aae4 Hen I try to send mail I get: An error occurred while attempting to open the Windows Address Book. Unable to find WAB DLL. I cannot locate a wab file on my PC. When I close Outlook I get: An error occurred & I’m prompted with close the program or search for an online solution, both of which do no good. Here’s what I find when I click error details: Problem signature: Problem Event Name: APPCRASH Application Name: OUTLOOK.EXE Application Version: 9.0.0.2416 Application Timestamp: 3678217f Fault Module Name: StackHash_7253 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c000001d Exception Offset: 008dbb3a OS Version: 6.0.6000.2.0.0.768.2 Locale ID: 1033 Additional Information 1: 7253 Additional Information 2: 6f1372964ae51239074bb489662be2e3 Additional Information 3: bbb7 Additional Information 4: 7f11fee32334538cdf69a2d9adc79a8a
  6. Well guys I finally got around to installing, not adding, my bad on the wording, the new drive. I tried copying the wpa.dbl file, nope, still had to call & go through the crap of reactivating XP, again. So much for that page's info, well for my instance anyway.
  7. So I don't have to go through the validation process & it telling me my copy of XP has been activated more than 5 times, what files can I copy from my old drive to the new drive after I install XP home again & make XP "normal" when it's all said & done on the new drive? I did search, but I do not know the exact term I'm looking for so I came up with many validation issue threads, but I saw none for what I'm asking. Thanks.
  8. That's what I thought, as always, you da man!! Thanks!
  9. Thanks guys. I guess my company bought "too cheap" eh! Is there a way to make it so the 2 shortcuts I mentioned laod after windows starts so all I have to do is enter my logon info vs. me having to click 2 shortcuts then enter?
  10. Hi guys, I have the 1st Vista PC (Vista Basic) at my company. My IT guy (& I) are not familiar with Vista enough to figure out how to get it to come up with a logon, not the windows logon, but the logon for the network itself. What happened is when I turn my PC on in the morning I have no logon then to get to the network, I have to click on the server shortcut I made, which the network logon comes up, then to print I have to click on the printer short I made to initilize the printer before I can print. So anyone know how I can make my PC boot up to the logon screen & also get my network printer to initiaze when I logon? Thanks.
  11. OK, so it is the pre release of SP1 making the "watermark", which I did not know it was called a watermark. Some of us aren't as knowledgeable as the rest of you are in terminology, etc., when it comes to PC software which is why the rest of ask questions! Thanks for clearing things up! And cluberti, I do not know what you mean. I DL'd it directly from Microsoft.
  12. Hi guys/gals. I just installed SP1 X64, no issues, went smooth, but now in the lower right of my desktop it reads: Windows Vista Evaluation Copy. Build 6001 I did do a search & didn't see an answer, unless I used the wrong search variable. So, am I moron & reading it wrong? Is the RC the eval copy since I can still see my product key & the Windows is activated message in my computer properties screen? Also, anyway to get rid of that text? Thanks.
  13. Thanks for the help guys. I'm gonna make an attempt at the slipstreaming I read about from the link in this thread since my GF's kid is pretty much PC illiterate & doesn't know the difference from a C & D drive, believe it or not! I've never done a slipstream since I never knew you could combine service pack with an original CD & make a new updated CD so it should be interesting to say the least how it turns out!
  14. Upon initial install it's the basic XP home CD, the full version, not an upgrade version even though it does ask me to put in a 98/2000, Millenium CD 1st upon install then prompts me to put back the XP CD! This CD is the 1st version of XP that came out that I bought way back when. SP 2 is now installed as I had to go through several updates. If I understand what your asking, I should be able to somehow get SP2 to recognize & recover the "lost" space? Thanks for moving this thread. I wasn't sure if I should have put it in hardware or software since this "issue" involves both! Oh, & as I wrote, according to HP's site for the PC in question, the BIOS is up to date.
  15. I did a search, but nothing came up with what I'm looking for. Here's the scenario: My GF's kid has an HP Pavilion 753N & the OEM 80 GB HDD went south last week. While at a computer show yesterday I picked up a new WD 320 GB drive for $50. When I installed it while the BIOS (which according the HP's site, is current) read it as a 320 GB, good, but XP Home would only let me "have" 130 GB & that's all it saw. There was no option to partion the 320 into multiple partions since it didn't "see" it. So my question is, is there a software that will free up & allow me to use the remaining & "hidden" 190 GB & make it one large "C" drive? Thanks.


×
×
  • Create New...