Jump to content

kuusi

Member
  • Posts

    11
  • Joined

  • Last visited

  • Donations

    $0.00 

About kuusi

kuusi's Achievements

0

Reputation

  1. Installing Nero 7.10.1.0 Micro RC5 on Vista Ultimate Did a clean install and it worked perfectly for me. Very good job Ach
  2. Installing Nero 7.10.1.0 Micro RC4 on Vista Ultimate: 1. It took many attempts to start the installer; I kept getting the following message: 2. Eventually the installer started, I entered my details, accepted all default settings and all seemed to be well. 3. When I start the program I then get this message: If I click on 'Close' the program shuts down. I then clicked on 'entering this serial number' and entered my number (I had already entered it on setup but it had not registered it) 4. I now get the following every time I start the program: If I click on 'Cancel' the program starts and works perfectly but I still get the popup every time I restart the program If I click on 'update' it reports a download connection problem 5. I then uninstalled the program and ran setup as 'Demo' but had exactly the same problems as in 1. and when I entered my serial number in Nero ProductSetup the problems in part 2 & 3 started again. Seems the setup does not like Vista
  3. I am using Nero 7.10.1.0 Micro RC3 on Vista Ultimate. Looking forward to your new release.
  4. Like nlitened I have suddenly started to get the following error as soon as I start the program, it worked perfectly yesterday. Running Vista
  5. Many thanks sp00f I tried your method and it worked perfectly You are the One K.
  6. Vista Ultimate Nero 7.10.1.0 Lite Have now tried Nero Lite 7.10.1.0 and get exactly the same problems as my earlier post re Micro. Although it is possible to install ok and use the program, do you know of any way to stop the nag screen asking my to update every time I start the program? K.
  7. Install went without problem (entered my genuine serial number) Then the fun started When I started the program run as Admin I got the following: I then clicked enter serial number and added my serial which did not appear on the screen. After clicking OK the following came up: Restarted nero and each time I start the program I get: However if I click cancel the program starts and runs perfectly. Running Vista Ultimate Nero Micro 7.10.1.0 RC3 K.
  8. When I install Roxio 9 there is no option to install or not to install Drag 2 Disc & it installs with its own uninstaller. I am trying to make a silent install of Drag 2 Disc ONLY without any other Roxio/Sonic products. Can anybody help? K.
  9. Have retried all possibilities to run 7.7.5.1 on Vista but it will play, I get exactly the same message as Alucard. I then installed the full retail version of 7.7.5.1 and it worked perfectly so I think the problem lies with the Lite/Micro installer. It looks to me that something is not being installed that is required in Vista. K.
  10. I tried compatibility mode but no go It is strange because v7.5.9.0 worked without any problems. Just back from shift so now going to bed, will try again later and revert if anything found. Might be only me with the problem but I do not think so. K.
  11. I have tried both lite & micro 7.7.5.1 on Vista Unfortunately they install ok but niether of them will run. I get the message that the program requires re installing but still does not run if I do. I tried a clean install with both but so far no luck. Version 7.5.9.0 micro worked perfectly.


×
×
  • Create New...