Jump to content

[solved] remote not completely functioning


 Share

Recommended Posts

weird problem that cropped up after I created a new user on my MCE box.

I had been using the built in admin account for mce, and I decided to create a standard account. I created the account and logged in. I set up all my preferences in MCE (it's hooked to my TV). Now these buttons are not functioning

record, stop, play, back, more, skip. The green MCE button and all the other buttons work, just not those. Anyone have this issue before? It affects both profiles now and I don't know how to fix it.

Any ideas?

Edited by rendrag
Link to comment
Share on other sites


for the first time i've ever experienced, system restore actually worked. I restored to a point a couple days ago and it's all working. I guess I should leave well enough alone

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...