Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  

A few small issues with my unattended...

Recommended Posts

First off, as with most people, I want to thank the people behind MSFN, nLite, RyanVM Integrator, and so many others. I've learned a LOT from this site and others I've found through it. On to the problems..

I've finally gotten 99% of the kinks out of my unattended CD. And I guess the remaining aren't really problems, just annoyances.

1) Even though my install is completely unattened (Excluding partitioning) I still get the F6 Drivers and F2 ASR prompts and would like to get rid of those if possible.

2) Probably the most minor of all, during GUI setup i get a lot of flashes of command boxes. Anyway to hide those?

3) On first login I get a dialog titled "Advanced INF Install" asking me to restart. What can I do about that?

4) Prevent creation of desktop.ini files

EDIT: I'm removing/editing things from the list as I sort them out..

Thanks in advance for your help.

The install consists of SP2 OEM Source, Updates and a few programs added through RVM Integrator, then Drivers, Hotfixes, more programs, unattened, tweaks, component removal, etc through nLite then a few cmd scripts made by me.

Edited by greenephillip

Share this post

Link to post
Share on other sites

Also have an issues where on the first boot after running my cleanup scripts and installing a few apps opening gpedit.msc or services.msc yields a crash in mmc.exe, but mmc.exe will run fine by itself. Reboot and all works well.. Any ideas?

Also I found this code around the forums to Enable QuickLaunch by default:

;-----  Enable Quick Launch (CALL FROM CMDLINES to work)

I believe it worked once but I can't get it to work again...

(Note: Thats one long line in my file, I also tried it the way i found it with ,\ through it, neither way works)

Edited by greenephillip

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.