Jump to content

IE7 crashes and luna interface missing


Recommended Posts

Ok so I copy all sp2 cd files to the hard drive in a folder. I downloaded ie7 from microsoft.com i also downloaded media player 11 .exe. I fire up nlite. i select the hotfix button, auto answer file and select make iso. I also select it to install the luna interface theme and any other defaults. I get an error that something couldn't be inported when I run it om regards to the luna interface, like it can't find a file or something, it completes and makes the iso file. Then I install it using microsoft virtual machine to test it out. During install it gives me an error about some network configuration file. It continues to install finishes and boots into windows. Upon the start menu appearing I see the windows classic theme. I look in the display panel for the option of windows xp luna interface and its not there. When I try to run ie7 by selecting the icon it simply brings up a crash window. I tried it several times through this process other results are it simply appears then disappears.

So is it the virtual machine not compatible with ie7? Am I forgetting something in regards to ie7? I mean it shows the ie7 icon etc but doesn't work. media player seems to work though. Also as for the windows xp interface, i can't figure out what is wrong its selected in the nlite install options and it says its already there but its not? Could the fact in my system that is importing the theme from you can't be using the theme you are going to inport to the cd because it is in use?

Also the file during windows install a error message for this file:


Windows cannot load the internet configuration library. The following error occurred module could not be found. (internet connection wizard is on the top of the error box)

I figured out that if I don't integrate anything and simply have unattended and make iso selected, the windows install works great. Luna is there, no errors. I also noticed that the please wait windows boot up screen is there as well and on the others its not. So, I guess by installing luna, I somehow broke it?

I tried integrating ie7 by using slipstream .cab file as well as from the .exe neither works. So I am not sure whats going on. Same problems. IE7 the icon is there, you try it out it instantly disappears or crashes.

Edited by cranbers
Link to comment
Share on other sites

You prolly borked your txtsetup file.

It seems that anytime you get an error during install the OS will be screwed (at least for me it has been)

So everytime I hit an error during install I cancel out and fix the error...usually I find another...lol

Why are you selecting to utilize the luna interface?...it should be default.

Did you say that you are installing a Luna style?...are you patching UXTHEME?

What file was it looking for during nlite'ing?...I'm surprised that you seem to think that was no big deal.

What IE7 are you using? cracked? Have you tried getting it from M$?

Post your reply and if I can help more I will.

Link to comment
Share on other sites

I'm having a similar problem... I've narrowed it down to nLite for sure, and I need to see if I can come by a specific bug... This is absolutely stumping me, and it's not the first time I've integrated files into a Windows CD (it was just time for my laptop to receive the treatment)

1.) I integrate RyanVM's Post-SP2 Pack 2.1.6 (along with his DX9 and Addons 1.8.1 pack) as well as Boooggy's WMP11 "Tweaked" addon using RVM Integrator 1.4.3.

2.) I move to nLite 1.30 RC2 to integrate Internet Explorer 7 (STRAIGHT FROM MICROSOFT) as well as the single update for that (again, from M$), and the M$ Dual-Core hotfix.

3.) I go to the "Options" section of nLite to change the default Windows Temp directory to C:\WINDOWS\Temp, and apply the UXTHEME patch.

4.) Lastly, everything integrates, and I create an ISO and burn it with Nero (or Alcohol 120%, doesn't matter).

Everything goes smoothly, and Windows installs with no problems. However, the kicker is that on "First Boot", when Windows asks you to up your resolution then is supposed to go the configuration process where you set up Automatic Updates and set up your user account... It DOESN'T DO IT... It just goes straight to log in and comes up under the user account "Owner". Luna is disabled, and Internet Explorer doesn't work, it just comes up with a "Send Error Report" screen.

I've verified that it's a problem with nLite (not sure what as of yet) because I completely avoided nLite on the last run (just using RVM Integrator) and everything worked fine, save for no IE7 or any of that stuff. It's not because of a problem with the Dell Windows XP Home CD either, as it has worked flawlessly before...

I'm beginning to think that it may be a problem with the ISO creation in nLite, but that's just my theory at this point...

So does anyone have any pointers? Sorry if I left anything out...

Edited by GeForceTony
Link to comment
Share on other sites


I found the problem with luna theme , in the option of nlite go to services and change the theme service from Default to automatic/

with IE7 i had the same problem , somting with the integrate.

i hope the nlite final will fix this problem/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...