Jump to content

User accounts messed up


Recommended Posts

I have added 2 users, user A and B, to my setup. I have worked with this setup for a long time now. Today I used a new installation source to upgrade it with the new RyanVM update pack. When I load my old Last Session it now messes up the users. The first 2 are always Guest and Administrator for which you cannot change the user group. Now my user A and B are the first 2 for which the user group can't be changed. Also the Administrator account is not visible anymore, so I manually added it. Now when I run the installation it creates only the Administrator and A account and the A account is the Guest account with just a different name...? :blink:

Weirdest thing I've experienced! Anyone got an idea?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...