Jump to content

Boot selection failed


pankajtakawale
 Share

Recommended Posts

I tried pxe booting windows PE 2.0 , it was successful.

Then i created new lan, & tried pxe booting. I get following error.

I have configured DHCP & TFTP server on same box (Boot file name is wdsnbp.com)

PXEClient can download wdsnbp.com, but when loading/downloading (dont know) pxeboot.com I get following error:

Windows Boot Manager (Server IP: 192.168.025.001)

Status: 0xc000000f Info: Boot selection failed because a required device is inaccessible.

Has anyone faced it before?

How to debug interaction between PXEClient & boot server and dhcp server? any utilities?

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...