Jump to content

Problem after adding ERD COMMANDER


Recommended Posts

If anyone can help me wit this one.

I made a multiboot disc, with hirens boot, XP unattended, and XP regular.

It worked fine.

Yesterday I added ERD Commander .

Commander boots fine, both XP's aren't - they boot properly, passes checking hardware message, starts setup, display press F6 message, and on next screen it displays message

"Please insert disc labeled .... into drive A:"

Now, I know that it must be something related to erd, but i don;t no what.

I also now I've seen this someowhere on the forum, but cannot find it :}

Can someone help me...

I have previous working version backuped so I can compare, if only I knew what :huh:

flykite is down, and this is the only place I can expect any help

Link to comment
Share on other sites

Problem solved thanks to nlite FAQ that got my grey cells movin :)

When u install erd commander u get 3 files in root :




The winbom.ini file is causing the WINXP to give "insert disk labeled ..." errror

I removed this file and now both XP installs work

However, now ERD boot doesn't work. It gives NT detect failed error.

Does anyone know a fix as to how to displace this files from root...

Link to comment
Share on other sites

@skeebum tanx for the link, but I allready have entire site downloaded

I followed the instruction by the letter.

My XP works

My ERD Commander work.

But together only one work... if I put winbom.ini file in root of dvd, then only erd commander works, but if I remove it, only Xp works.

I know I didn't do something write, cause people have done this by flyakite's way before, and it works for them.

Link to comment
Share on other sites

OK it works, now, all I did was to burn ISO in Ultra ISO instaed of ISO Commander, which is strange, since I have been it using all along...

EDIT : Now I will try all of this again with ISO Commander, cause I'm curious as to whats causing this anomalies

EDIT2 : It;s official, it doen't work if .iso image iso copiled with ISO Commander...

Does anyone know why?

P.S. At least problem solved :)

Edited by Angelico_Payne
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...