Jump to content

Intel WORKING RIS driver

Recommended Posts

Hello all!

I've been using RIS for about a year. One of the major problem I had, was to find each time Intel release a new NIC the working set of driver for RIS.

A few people in this forum claimed that the 10.3 driver set was working really well for them. In my setup, a couple a my NIC were not working. The new 1000 /PL combined with the 945GTP chipset gave me some kind of headache last week. So I googled to fnd something that was working with this one.

I finally found something out of nowhere on the Intel website. Download label is "LAN_10.4_ALLOS_PV.EXE". They came on the 956GTP chipset homepage. If you look for the nic driver, you'll find the 10.3.

They came with specific .inf driver in a separate folder. After reading the "readme.txt" I have compiled these driver, available for download right here.

You should delete all your previous driver in the "i386" before installing these. For your folder "$OEM$\$1\driver\Nic" you should use the 10.3 driver.

So far I have tested with 1000 /PL, 100 /VE and 1000 /MT and ALL were successfull.

This download should give you peace and serenity :)

EDIT: Sorry, but the attachment system had refused my attachment the first time and I didn't noticed it.

Here is the link: RIS working drivers

Edited by jfmartel
Link to comment
Share on other sites

and just as i've been having issues with my pro/1000 MT i discoverednot only your advice, will try later in betwen watching the footy i noticed this on Intel website all by accident:

Cannot Load PRO/100 or PRO/1000 Network Adapters Using RIS Installation


which gives specific details of what to use and where, why do these people make things so hard for us

Link to comment
Share on other sites

You can check this, but you don't need to install any hotfix. My RIS is installed on a 2003 SP1, they do say that I might need need a hotfix, but I haven't installed.

All you have to do is to clear the older driver found in i386, copy these, restart your RIS service and everything should be ok.

Theses drivers are awesome :D

Link to comment
Share on other sites

are they really version 10.4, as i could only 10.3 for RIS and that was using info given by Intel themselves.

According to the inf I got here is the driver number found inside

For my file:

e1e5132.inf: 04/03/2006,

e100b325.inf: 01/12/2006,

e1000325.inf: 01/06/2006,

10.3 from intel website:

e1e5132.inf: 01/23/2006,

e100b325.inf: 01/12/2006,

e1000325.inf: 01/06/2006,

So 2 of the 3 have the same datecode. But all of my file are identified inside the inf file as "RIS INF" so I guess they are modified.

The download from which they come from is "LAN_10.4_ALLOS_PV.EXE". I tought it was 10.4 with that but anyway, they worked so far with all my attempt.

Did you tried them?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...