Jump to content

RIS cmdlines.txt


Recommended Posts

I used the "Pyron" way to integrate drivers into my RIS installation. Like described here ...


But Now I got another problem ... The RIS installation does not parse my cmdlines.txt. It does not matter what I put in there its't not applied. Not even a simple copy action.

I started over and tried with a clean Ris source but same result.

I tried this ... http://www.msfn.org/board/index.php?showtopic=57218 But also same result.

Only thing I have in my cmdlines.txt is



Link to comment
Share on other sites

ok, so do you have your $OEM$ folder created>

do you have cmdlines.txt located within the $OEM$ folder

do you have your runonceex.cmd located within the $OEM$ folder

do you have oempreinstall=yes in yout .sif file

if no, do

if yes, not sure - but try doing with out adding "extras" like driver packs or nlite'ing etc

Link to comment
Share on other sites




and Yes

I have not used NLite or anything. Only tried the methods I linked in my post. So one is doing everything manually. The other is using the latest Driverpacks.

Link to comment
Share on other sites

ok, is $OEM$ inside your i386 or parallel because it makes a diff.

can't remeber but think it needs to be parallel


if you have $$\system32 created and place a file in there, does that get copied during your install?

just trying out different things


Edited by oioldman
Link to comment
Share on other sites

My structure is like this








File inside $1 and inside $$ get copied fine. Only I have some registry settings, applications and cleanup scripts in RunOnceEx but this wont run.

I have no CLUE why tho... I do that same at home on a DVD and works fine but now with this RIS install it does not.

No I have not copied the DVD installation I started over but just as illustration I know how it works.

Link to comment
Share on other sites

ok, stupid thing then.

Has cmdlines.txt got any other extension to it? by accident so it is actually cmdlines.txt.txt in which case it may not get read correctly

guess you know how to check for that

Link to comment
Share on other sites

I am gonna continue this in RIS forums cause I think its something else ...

I tried AutoRis now ... with Ryan update and Roguespear addons... Script runs error less and still it does not parse the cmdlines.txt .......

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...