Jump to content

problem with MUI office2k3


a_annouar
 Share

Recommended Posts

my probleme is that the command line setup.exe /a mui.msi or setup.exe /a for the admin install of MUI office 2003 dont work with me. i dont have the original MUI CD i have download the file of english install from the net and it dont work with me.

i have mad an admin installation of office 2003 in c:\office and i want to install on i the MUI english

please help me

Link to comment
Share on other sites


Hi do you have sought after your problems?

Problems solution:

In order to I would be able to have both english and swedish in my office. Did I as here.

Engelskt office 2003

Swedish MUI Pack

Edit

Setup.ini

You finds the in 1053\Files\Setup

Change

[Display]

Display=Quiet

CompletionNotice=No

[Cache]

PURGE=1

Save setup.ini.

In my config.js ”wpi”

prog[pn]=['Office Professional 2003 MUI']

uid[pn]=['OFFICEPROFESSIONAL2003MUI']

picw[pn]=['128']

pich[pn]=['128']

textl[pn]=['Bottom']

texti[pn]=['1']

cmd1[pn]=['%cdrom%\\Install\\Applications\\Office2K3\\SETUP.exe TRANSFORMS=Unattended.MST /qb-']

cmd2[pn]=['%cdrom%\\install\\applications\\office2k3\\mui\\1053\\SETUP.EXE']

dflt[pn]=['yes']

configs[pn]=['yes']

cat[pn]=['OFFICE']

pn++

Hope that you solves your problems

Edited by svenby
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...