Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Sysprep WMP IE OE on start menu


Recommended Posts

Hi. I am trying to create a new image but the problem I am running into is that after sysprep runs, it places a windows media player icon on the desktop, start ment, and quick launch bar when anyone logs in for the first time. Before sysprep, none of these icons were there. Also, I arranged the internet explorer and outlook express icons in a folder called "Internet Explorer" on the all users's start menu before I sysprepped and imaged. They keep reappearing on the start menu's programs folder.

Any way to prevent this?

Thanks in advance.

dc.

Link to comment
Share on other sites


  • 3 weeks later...

You need to edit the desktop.ini file under Documents and Settings\Default User\Start Menu\Programs and remove any references to OE, Media Player, etc.

You'll need to change your view to unhide the protected OS files in order to see the desktop.ini. Just make sure you change the view back after you are done if you don't want your end users to see those files.

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...