Jump to content

"View workgroup connection" icon shows one PC only


zillah
 Share

Recommended Posts

I have got windows 2000 Advanced server on my laptop (Name: nicedell) and windows XP Pro with SP2 on Desktop (Name: P4).

The PCs can ping each other without any problem. Both PCs belong same group.

When I click “View workgroup computers” on the Desktop, I can see only P4 (OS XP) , I can not see nicedell (W2K server).

When I click “View workgroup computers” on the laptop, I can see only P4 (OS XP) , I can not see nicedell (W2K server).

Link to comment
Share on other sites


Well,

check if the computer browser service is enabled on both and check if on the connection properties are enabled just the tcp/ip protocols. If yes, you have to enable also the other two (not the qos one, that is ininfluent) which i don't know how are named in the english edition pf the oses.

Kind Regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...