Jump to content

can't get Runonce to wait for EZ CD to fnish

Recommended Posts

Hi all,

Having some issues getting the runonceEX to wait for EZ CD 6.0 to finish before going to the next install.

After it starts the install only a few seconds later the system try's to run the next install and fails it and halts until selecting ok.

Also I have a batch file that must run on the end and it causes 6 reboots so I can not place it on the end.


Link to comment
Share on other sites

According to Micorsoft, the double pipes are required for app installs or executions. I tried it both ways, with and without and doesn't seem to make a difference. But keeping htem in seems to be the way the MS would prefer it.


Te CD-ROM | CD_ROM just goes to show how you can miss type and still get an example out :lol:

This was more of an example that I had tried both using CDROM and SYSTEMDRIVE both still fail to wait long enough before the next app starts... .NET1.1 and it fails.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...