Jump to content

Problems with using 2 cd's ...


 Share

Recommended Posts

Hi guy's ,

I m using 2 cd's , the first contains XP and a few appz and the second contains office + appz .... the problem is that i getting directory error during installation ...

here are my batch file , its looks ok to me ..... the path is right ...

* im using WPI so here is the line in the config.js

prog[pn]=['kazaa Lite']

cmd1[pn]=['systemdrive','install\\kazaa.cmd']

dflt[pn]=['no']

ordr[pn]=[20]

pn++

here is the kazaa.cmd :

@echo off

IF EXIST %systemdrive%\install\kazaa.cmd GOTO of22

SET CDROM2=

IF EXIST D:\install\kazaa.cmd SET CDROM2=D:

IF EXIST E:\install\kazaa.cmd SET CDROM2=E:

IF EXIST F:\install\kazaa.cmd SET CDROM2=F:

IF EXIST G:\install\kazaa.cmd SET CDROM2=G:

IF EXIST H:\install\kazaa.cmd SET CDROM2=H:

IF EXIST I:\install\kazaa.cmd SET CDROM2=I:

IF EXIST J:\install\kazaa.cmd SET CDROM2=J:

IF EXIST K:\install\kazaa.cmd SET CDROM2=K:

IF NOT EXIST %CDROM2%\install\kazaa.cmd GOTO next

ECHO Please be patient while files are copied to your hard drive.

xcopy %CDROM2%\install\kazaa %systemdrive%\install\Applications\kazaa /S /C /Q /H /Y

ECHO.

:of22

ECHO.

echo Installing kazaa Please Wait.....

echo.

start /wait %systemdrive%\install\Applications\kazaa\klitekpp210e.exe /VERYSILENT

ECHO.

exit

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...