Jump to content

Norton Ghost v9.0?Help


Recommended Posts

Look up. I already posted what you need 4 posts above yours.


Documents And Settings


However, like I said a little further up, I personally don't think it's worth it. Even the AV scan is turning out to be useless. Scanned a machine using updated virus defs from BartPE using the prescanner from Ghost 9. It found 2 infected files and deleted them. I took the HDD to another computer and ran NAV 2k4 from there (since I knew it had more viruses than that) and it found another 144 infected files. Kind of pointless to have a virus scanner in PE from the disc when it finds barely any infected files.

Link to comment
Share on other sites

Hi there,

Thanks everybody for your help so far and thanks for for posting your structure Jito.

Have tried it and still get the same prob as Loomes.

So I tried using WebJunkie's files (for which, thank you WebJunkie) instead of my own hex-edited files and still get the same result.

I have also tried using bcdw (cdshell extension) as well as isolinux (chain) but still the same prob.

Any other ideas as to what's going wrong? Anybody, Please?




Link to comment
Share on other sites


Thanks for the quick reply.

For the exact error, please see Loomes's screenshot (about the 8th post in this thread)

Also thanks for the other tip but the problem is not that it won't boot. It boots fine to my menu and then boots into Ghost 2005 with no probs.

It's just that when I select an option I get the error outlined above.

Strange thing though, is that I can access the help and also use the items on the advanced recovery tasks menu in Utilities, including running Ghost 8 from this menu.

I only seem to get the error when I try to run any of the Ghost 9 tools.

I have tried copying the contents of the entire cd into both the root of multiboot and into a sub-folder with the appropriate renaming of files and folders and the appropriate hex-editing of the boot files etc but still get the same prob.

It would appear that Ghost 2005 is set to look in a particular place for it's programs and I am somehow missing out on pointing it to the appropriate place.

I'm missing something here, but what?



Link to comment
Share on other sites


I have found the Problem :D

I made my Image with UltraISO....THAT IS THE PROBLEM :wacko:

Made the ISO with cdimage.exe and this Command and they Work fine:

cdimage.exe -lMBDVD -t10/10/2004,10:15:00 -h -n -o -m e:\DVD e:\DVD.iso

Ghost 9.0 works fine and the Megabyte of the ISO is very COOL!

Link to comment
Share on other sites

Hi All,

Hey Loomes, thanks for the tip.

However I didn't use UltraISO, I used Nero, so UltraISO wouldn't have been the problem.

I will keep a note of your cdimage command line though, if you don't mind, for future reference.

I decided to give this prog one more attempt and built it again from scratch (using my own hex-edited files) and unbelievably, this time, it worked.

Still don't know what I was doing wrong the umpteen other times though.

Funny thing is that I have just done the same thing with ERD 2003 (rebuild it from scratch several months after giving up on it) and that now works fine as well.

I suppose there's a moral here somewhere.

Thanks to all for your help with this one.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...