Jump to content

Win2k Multiboot


Recommended Posts

I made a multiboot cd with 2k pro, server & advanced server. It boots up and does the start of the installation and formatting the hdd just fine.

The problem i have is after it does the initial reboot, if i keep the cd in the drive during bootup it keeps asking for the 2k cd, then the service pack cd repeatedly in the windows install portion. If i leave the cd out until it asks for it, then it's fine.

The only thing I can think of, is my directory structure.

I have 3 directories - ASRV, WSRV, WPRO, and the 4 boot disks in each. I then have the I386 directory within there. I changed the txtsetup file in the \ASRV dir.

Do i need the I386 in a separate folder? Say \Setup\ASRV\I386\?

I have all the dat's in the root, the cdrom files and the service pack file.

It's just a nuinance to remove the cd during the bootup instead of keeping it in there.

Link to comment
Share on other sites

I have been testing, and this seems to only occur when i have slipstreamed SP4 (haven't tried other SP's though).

Where should the cdromsp4.tst go? I put it on the root of the cd, but then it thinks the location is \i386.

I tried it using a new cd, non slipstreamed and it works fine, can leave the cdrom in there and it finishes the install.

Link to comment
Share on other sites

Where should the cdromsp4.tst go?  I put it on the root of the cd, but then it thinks the location is \i386.

You should have cdromsp4.tst both in the root of the cd, and in the same folder as your i386 folder, but not in the i386....







Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...