Jump to content

I am so fed up with....


premier69
 Share

Recommended Posts

I hope the picture i included in this topic inquiry will explain my question, and hope that you, the reader can help me solve this irritating feature of windows.

Where/how do i turn it off?

post-34-1084645457_thumb.jpg

Link to comment
Share on other sites


Yes, that is a minor annoyance. That scroll button should only come into play when a program menu is very long and if you have scroll programs checked under start menu properties: Right click start menu and select properties. Customize | Advanced. Under start menu items, scroll down towards the bottom and you will see a check box for scroll programs.

:)

The only problem is that I myself have this unchecked and I still see the scroll button appear on menus regardless of its length. I guess it's a bug. I'm not aware of a fix for this. Perhaps someone else has a solution.

Link to comment
Share on other sites

Mine don't do that perhaps cause I set auto cascade also.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"Start_AutoCascade"=dword:00000001
"Start_ScrollPrograms"=dword:00000000

Link to comment
Share on other sites

My Start_AutoCascade is set to 1 as well but I ocassionally see the scroll button. It shouldn't appear at all for a menu with only a couple of items. Personally, It doesn't bother me too much.

Link to comment
Share on other sites

If your using the Classic Start Menu, Make sure you have Use Personalized Menus unchecked. Right Click the Start Menu, Customize, it's at the bottom under Advanced Start Menu Options.

If you prefer modifying the registry:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"IntelliMenus"=dword:00000000

Link to comment
Share on other sites

If your using the Classic Start Menu, Make sure you have Use Personalized Menus unchecked. Right Click the Start Menu, Customize, it's at the bottom under  Advanced Start Menu Options.

If you prefer modifying the registry:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"IntelliMenus"=dword:00000000

yeah I'm using the classic version, don't much see the point in using the newer one.

Anyways thanks for the help I'll input the feedback tomorrow, I'm too tired right now.

ps. don't you all think it was a stupid idea for M$ to implement the XP style, i can imagine it confused a great deal of people that are used to the classic style, which is easier.

simply put xp has very much crap built in to it, but win2k is getting too old.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...