Jump to content

how to prevent wordpad from showing or re-creating entries in recent documents list / also preventing frequent places entries from showing?


 Share

Recommended Posts

Posted (edited)

i was wondering if anyone knows how to prevent wordpad from showing or re-creating entries in the recent documents list in windows 10. i have tried various settings that relate to this, but no matter what i tried, i can't completely disable the mechanism behind this. this includes gpedit.msc tweaks, registry tweaks such as "norecentdocshistory" set to 1, disabling several related stuff in the settings section of windows 10, etc. also, i was wondering how to prevent entries from being shown in the frequent places of file explorer, specifically when you click the "file" menu in the file explorer. this issue is also a problem in the original start menu, where it shows frequent apps, but i do not want to have this show any entries there, although i use openshell which is better, i still would rather not have entries showing in the other place.

Edited by cov3rt
Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...