Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Slimster

Geting error 18 when mounting wim file

Recommended Posts

I integrated updates into specificty to w7 home prenium in wim file with theese lines i found on the net into a bat file

MD %~dp0WIN7

Dism.exe /Mount-Wim /WimFile:%~dp0install.wim /Index:2 /MountDir:%~dp0WIN7

Dism.exe /image:%~dp0WIN7 /Add-Package /PackagePath:"%~dp0patches"

Dism.exe /image:%~dp0WIN7 /Get-Packages | more

pause

Dism.exe /Unmount-Wim /MountDir:%~dp0WIN7 /commit

Seemed to work alright

i fired up NTLite and tried to load the w7 home prenium version and ive got this error

Loading settings

Load image: D:\win7dist\Sources\install.wim (Windows 7 Home Premium) x64 HomePremium

Mount dir: D:\tempoop\imgMnt01

Mounting image: D:\win7dist\Sources\install.wim (Windows 7 Home Premium)

ERROR: \\?\D:\tempoop\imgMnt01\Windows\System32\CIRCoInst.dll [err = 5]

ERROR: \\?\D:\tempoop\imgMnt01\Windows\winsxs\amd64_microsoft-windows-console_31bf3856ad364e35_6.1.7600.16385_none_f24e4c08c628068a\console.dll [err = 5]

Error 997 mounting image: D:\win7dist\Sources\install.wim

Discarding changes - D:\win7dist\Sources\install.wim

Unloading image, discarding changes - D:\win7dist\Sources\install.wim (Windows 7 Home Premium)

Deleting temp files

#

Error 2 at loading registry hive: ID1

- UR

Error: Aborted mounting: D:\win7dist\Sources\install.wim Error 18.

- Gather image list

Save settings

Loading settings

Remove item from the list: D:\win7dist

- Gather image list

Save settings

Loading settings

When i tried to load w7 profesional (untouched) it mounted fine

My D volume is NTFS

Share this post


Link to post
Share on other sites

Hi Slimster,

 

sorry for the delay. In case you still have this issue, please try mounting the same image with GImageX and tell me if it can mount properly.

That kind of error is native to image itself, nothing I can do.

 

If by some chance GImageX mounts correctly, please retry the latest NTLite and post the log of the error, if it differs.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi sorry for the late reply to the reply ive reinstalled win and updated to latest NTLite and integrated updates with NTLite and had no issues , ty for a great tool . ill use it till 2020 :3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...