Jump to content

problem with migrating files to PC following Win7 install


ClassyVet
 Share

Recommended Posts

As a newby I'm uncertain if this is the best forum for my problem; let me know if not. 

 

Two days ago I used Win. Easy Transfer to save personal files, drivers, and etc. to a external HD prior to upgrading my Vista OS (32bit) PC.  I followed directions downloaded from Microsoft.  The migration to the ext HD (USB connected) was successful. Next, I proceeded with the install using my install disc for Win7 Ultimate 64bit x64 Upgrade.  This is a student/faculty version.  When I purchased it I hadn't noticed it said 64bit.  Shortly afterward I spoke with someone in sales at Microsoft who said it would work fine on my PC.  Anyway months passed then two days ago I decide its time to upgrade.  The upgrade went fine and when I conduct a system check the OS shows up as Win7 64bit.

 

So now its time to move the files saved to the ext. HD back onto my PC.  I used "Start" to open the Win Easy Transfer program resident with Win7, and started through the steps to add the saved files back to the PC.  I go through the steps of answering the questions. I get a window titled "Open an easy transfer file"  and click on the external HD and then select the folder titled    "Windows Easy Transfer-Items from old computer" which contains over 4mb of data.  I next get a small window which states "Window easy transfer couldn't open the file".  Next I expand the folder  "Windows Easy Transfer-Items from old computer" and see two folders, "x86" and "amd64", and each contain identical folders and files, and are the same size. 

 

So therein lies my problem, the files saved to the ext. HD seem to be intact, but Win Easy Transfer isn't finding what it needs to start the steps for migrating them back to my PC.

 

I'm at a loss and hoping someone here can point me to an easy resolution.

 

Thanks

Link to comment
Share on other sites


 I get a window titled "Open an easy transfer file"  and click on the external HD and then select the folder titled    "Windows Easy Transfer-Items from old computer" which contains over 4mb of data.  I next get a small window which states "Window easy transfer couldn't open the file".  Next I expand the folder  "Windows Easy Transfer-Items from old computer" and see two folders, "x86" and "amd64", and each contain identical folders and files, and are the same size.

It asks for a file (a .MIG file), not a folder. Do you have a .MIG file on your external drive?

I did a quick test and there is no folder created, only the MIG file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...