Jump to content

ExtendOEMPartition doesn't work anymore


 Share

Recommended Posts

hello

few days ago as I startet fiddling around with unattended xp-cds the extendPartition worked. I manually create a 2gig FAT partition and let setup convert it and extend it by 8gig. I also use this at work with OnCommand CCM (sw deployment system).

after extending the winnt.sif and further tweaking and "hotfixing" there is no way getting this right anymore.

I thought it might be gosh's stripping down the source-files, so I made a new ISO from scratch using the original CD.

tried it in vmware and virtualpc. even the real setup on a real pc doesn't convert. as I remember, the conversion takes place (should!) after a reboot in gui-setup (like the filesystemcheck after a crash)

virtual disk is 16gig, the real disk is 60gig, enough space.....

any hints on that?

are there any other parameter "extendOemPartition" depends on??

or is it unsupported by cd-install?? I think I startet playing around with the unattend.txt and winnt.exe over network (not winnt.sif on CD).

    OemPreinstall=Yes

    UnattendSwitch=Yes

    FileSystem="ConvertNTFS"

    ExtendOEMPartition="8000, nowait"

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...