Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


RDP Access to VMWare Problem

Recommended Posts

I'm stuck with a RDP problem that has to be minor, but I simply can't see what it is. Essentially, I have two VMWare VMs on a Windows 7 PC and I can talk to the 1st VM setup, via RDP, but the second VM is unresponsive and never advances beyond the message: 'initiating remote connection' and errors out after thirty secs.

In detail, I created a VMWare VM (called VM0), populated it with Windows 7 Pro and everything else I needed for the project, configured it to operate off of port 33890, then successfully tested it from the projected client PCs. I explicitly opened the RDP port (on client and host) via Windows Firewall. Next, I created a clone of this VM (called VM1), changed the RDP port to 33900, adjusted the custom Windows Firewall rule for the custom RDP port, and tried the new VM. No joy. Access to the VM1 stalls at the Remote Desktop client with the message: 'initiating remote connection'.

As part of troubleshooting this, I completely disabled the Windows Firewall on client and host. Still no joy. I also tried 'netstat -aon 3 | find "33900"', then attempted to remote in. Windows is listening on this port, but the two PCs don't communicate ! I've checked the Event Logger, while attempting to login. Windows seems to be completely oblivious my attempts to login via RDP, that is there are no warnings, errors, or any other indication being emitted from Windows. I can see three Remote Desktop services running in the Services Management applet. I long ago downloaded and installed the latest RDP client from Microsoft, on every client PC. And just for grins, today I installed TeamViewer (on VM1) to verify that remote access is actually possible on the VM. Can access VM1 from completely across town, using the PC on which I'm typing this message. I didn't find any mainstream users of port 33900 via Google, so I'm out of options for the moment except for possibly redoing the VM from scratch, which is really an absolute last resort.

Any ideas ? TIA....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...