Jump to content

Can't enable unsigned driver.


Recommended Posts


I found this driver called swapfs, which lets me use linux swap partition. It works fine, BUT only if I enable loading unsigned drivers after pressing F8. I searched around, and none of the suggestions work on my system. (win7 x64)

I set policies to ignore unsigned drivers, even used a tool to enable test mode. But nothing happens the driver still only loads when I use the option in the F8 menu. How to disable this damned signature checking?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...