Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

kb2443685 not recognised by WU


darks0ul
 Share

Recommended Posts

Hi,

I'm using nLite to slipstream all the updates I have for xp x64, but Windows Update says KB2443685 is not installed. If I let WU install the update, it fails.

Here's the log from the event viewer:

Installation Failure: Windows failed to install the following update with error 0x8007f0f4: Update for Windows XP x64 Edition (KB2443685).

Does anyone know what might be going on? Thanks in advance.

Link to comment
Share on other sites


Your Last Session.ini might be helpful. Also, the KB2443685.log file in your Windows directory should have some answers within.

Link to comment
Share on other sites

Thanks 5eraph. It seems to me that I have an old timezone update already installed. It's going to take a while to find it out :(

Here's the log:

[KB2443685.log]

0.515: ================================================================================

0.515: 2011/06/27 19:40:58.405 (local)

0.515: C:\WINDOWS\SoftwareDistribution\Download\6a31a877a6b7709632d16617a281c84b\update\update.exe (version 6.3.4.1)

0.531: DoInstallation: GetProcAddress(InitializeCustomizationDLL) Returned: 0x7f

0.531: Failed To Enable SE_SHUTDOWN_PRIVILEGE

0.531: Hotfix started with following command line: -q -z -er /ParentInfo:3c09f9fa89c19f41804f1efe3b165b3f

0.531: In Function GetBuildType, line 1170, RegQueryValueEx failed with error 0x2

0.703: Return Value From IsInstallable = 0

0.703: IsInstallable returned 695368

0.703: Fist Condition in Prereq.CheckRegistry.Section Failed

0.703: Condition Check for Line 1 of PreRequisite returned FALSE

0.781: KB2443685 Setup encountered an error: Update cannot be installed as a newer or same timezone update has already been installed on the system

0.828: Update cannot be installed as a newer or same timezone update has already been installed on the system

0.828: Update.exe extended error code = 0xf0f4

As for Last Session.ini, it's in Spanish, but the hotfixes section should be understandable :)

Ultima Sesión.ini

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...