Jump to content

Robocopy Issue

Recommended Posts

Hi guys,

Need some help if anyone has run across this.

I used Robocopy to get some data off of a failing RAID system onto a 2TB drive that I setup as a GPT disk to use as much space as possible. I was booted using WinPE 3.0 at the time.

After copying everything I moved the HDD over to another system to check it and found out that nothing is seen in the Win7\Windows Explorer or if I run DIR from a command prompt. But if I CD to the directories I created all the info is there?????

I tried moving the data to a different directory and even after I created the folder using Windows it disappears when I start to copy data yet it is all there. I also tried using the attrib command but the system doesn't see anything for attrib to run.

Next I'm going to try using another disk and not set it to gpt and see if I can move the data over.

Anyone seen this before?

Thanks for the help,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...