Jump to content

disable this file came from another computer


Recommended Posts

Does anyone know how to disable this message from the registry? I'm aware of how to do it with gpedit.msc, but I prefer to do it from the registry.

GPEDIT.MSC to bring up the Group Policy Object editor. Navigate to User Configuration > Administrative Templates > Windows Components > Attachment Manager. Here you will find a couple of policies related to this feature, but to disable it you'll want to ENABLE the policy called " "Do not preserve zone information in file attachments"
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...