Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Problem with Intel 1000 Ethernet Adapter

Recommended Posts


I've bought 40 computers, HP DX7500, and I created an image for those computers. I am having a problem with the Intel Adapter (Gigabit Model: 82567V-2) -

I've read the README file from the INTELXP package (RIS_INF's folder) - And I did step by step from the README file.

What I did is this:

I've created the NIC folder in: [iMAGE_ROOT]\$oem$\$1\Drivers\NIC

and I've added those files:










And I've added the files that i've been told to add from the README to the: [iMAGE_ROOT]\i386 folder.

I've deleted all the *.PNF files from the i386 folder also, changed the riprep.sif file (Added the line: OemPnpDriversPath = \Install\Drivers\NIC)

I did a restart to the Service and also to the Windows Deployment Service, but I am still getting the error:

"The operating system image you selected does not contain the necessary drivers for your network adapter"

I am very familiar with the RIS, but I cannot resolve this problem. I've tried everything, even tried to forward it to the Intel 100 Ethernet's driver folder.

Any one have a solution for this case?

Thank you very much! ! !

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.